سكايب

تعليمات سكايب

    جميع المنتجات

    لماذا تظهر لي رسالة الخطأ "تحتاج إلى تطبيق جديد لفتح skypeuwp"?

    العودة إلى نتائج البحث

    إذا قمت بالنقر على زر تشغيل Skype الآن وظهر لك ما يلي:

    • في Internet Explorer وEdge - تظهر لك رسالة تخبرك "تحتاج الى تطبيق جديد لفتح skypeuwp".

    • في المستعرضات الأخرى - لا شيء يحدث.

    والسبب في ذلك هو عدم استخدامك الإصدار الأخير من Windows 10. يُرجى التأكد من الإصدار لديك.

    او بدلاً من ذلك, يمكنك استخدام الإصدار الكلاسيكي من Skype. يمكنك الحصول عليه بالانتقال إلى صفحة التنزيلات واختيار احصل على إصدار Skype الخاص بنظام التشغيل Windows أو زر تنزيل.

    1. اضغط على مفتاحي Windows مفتاح Windows وR على لوحة المفاتيح لديك في نفس الوقت.
    2. في حقل Open اكتب winver واختر OK أو اضغط Enter.
    3. ستظهر نافذة حول Windows وستعرض لك رقم الإصدار وإصدار نظام التشغيل لديك.
    4. لاستخدام إصدار Skype الخاص بنظام التشغيل Windows، يلزم أن يكون الإصدار لديك 1607 او أعلى. إذا كان الإصدار لديك أقل من 1607، فالترقية إلى أحدث إصدار من Windows 10 مجانية. تعرف على المزيد.

    لا يمكن إجراء مكالمات طوارئ باستخدام Skype
    لا يُعتبر Skype بديلاً لهاتفك العادي ولا يمكن استخدامه لإجراء مكالمات الطوارئ