Hilfe Windows Desktop

Warum tritt beim Anmelden bei Skype für Windows Desktop ein Datenträger-E/A-Fehler auf?

Falls Sie sich aufgrund eines Datenträger-E/A-Fehlers nicht bei Skype anmelden können, überprüfen Sie zunächst, ob Sie die neueste Version von Skype verwenden.

Neueste Skype-Version herunterladen

Für den Fall, dass der Fehler auch nach dem Herunterladen der neuesten Version noch auftritt, finden Sie im Anschluss weitere Lösungen.

Müssen Sie jetzt gleich jemanden anrufen?
Wenn Sie keine Zeit zum Ausführen dieser Schritte haben, können Sie Skype im Web (Beta) verwenden, um direkt von Ihrem Browser aus Anrufe zu tätigen oder Nachrichten zu senden. Sie müssen Skype nicht herunterladen oder installieren. Skype im Web jetzt starten

Wählen Sie zur Behebung des Datenträger-E/A-Fehlers Ihr Betriebssystem aus:

Der Datenträger-E/A-Fehler kann auf zwei Arten behoben werden. Sie können Ihren Benutzerordner löschen und neu erstellen. Alternativ können Sie die Berechtigungen für Ihre temporären Dateien ändern.

So können Sie Ihren Benutzerordner löschen und neu erstellen:

  1. Beenden Sie Skype. Wenn das Skype-Symbol in der Taskleiste angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Skype beenden aus. Sollte das Symbol nicht angezeigt werden, klicken Sie mit der rechten Maustaste auf die Taskleiste, klicken Sie auf Task-Manager, wählen Sie Skype aus, und klicken Sie auf Task beenden.
  2. Drücken Sie auf der Tastatur gleichzeitig die Tasten Windows und R.
  3. Geben Sie im Fenster „Ausführen" die Zeichenfolge %appdata%\Skype ein, und klicken Sie auf OK.
  4. Navigieren Sie im daraufhin angezeigten Explorer-Fenster zum Ordner mit Ihrem Skype-Namen. (Falls Sie sich mit einem Microsoft-Konto anmelden, beginnt der Ordnername unter Umständen mit live#3.)

    Sie sind im Begriff, diesen Ordner zu löschen. Dabei wird auch Ihr Chatverlauf gelöscht. Falls Sie Ihren Chatverlauf vorher speichern möchten, öffnen Sie den Ordner, und kopieren Sie die Datei main.db (die Erweiterung „.db“wird abhängig von den Windows-Einstellungen unter Umständen nicht angezeigt) sowie den Ordner chatsync an einen anderen Speicherort. Die Datei und den Ordner können Sie später wieder zurück kopieren. Wir können allerdings nicht garantieren, dass dadurch der gesamte Chatverlauf wiederhergestellt wird.
  5. Löschen Sie den Ordner.
  6. Starten Sie Skype neu, und melden Sie sich an. Der Ordner, den Sie in Schritt 5 gelöscht haben, wird neu erstellt. Wenn Sie Ihren Chatverlauf gespeichert haben, kopieren Sie die Dateien wieder in den Ordner, der mit Ihrem Skype-Namen benannt ist.
 

Sollte das Problem weiterhin bestehen, haben Sie die temporären Dateien unter Umständen an einen Speicherort außerhalb Ihres Profils verschoben, und es fehlen möglicherweise einige erforderliche Berechtigungen.

Führen Sie die folgenden Schritte aus. Ihr temporärer Ordner befindet sich unter „C:\Temp“, aber Sie haben möglicherweise einen anderen Speicherort für temporäre Dateien festgelegt.

  1. Beenden Sie Skype (siehe Schritt 1 weiter oben).
  2. Navigieren Sie mithilfe des Explorers zu Dieser PC und anschließend zum Ordner Temp.

  3. Klicken Sie mit der rechten Maustaste auf den Ordner „Temp“, wählen Sie Eigenschaften aus, und klicken Sie anschließend auf die Registerkarte Sicherheit.
  4. Klicken Sie auf Bearbeiten... und im daraufhin erscheinenden Fenster „Berechtigungen für "Temp"“ auf Hinzufügen....
  5. Vergewissern Sie sich, dass im Feld Suchpfad der Name Ihres PCs angezeigt wird. Klicken Sie andernfalls auf Pfade..., wählen Sie in der Liste den Namen Ihres PCs aus, und klicken Sie anschließend auf OK.
  6. Geben Sie im Feld Geben Sie die zu verwendenden Objektnamen ein die Zeichenfolge ALLE ANWENDUNGSPAKETE ein, und klicken Sie anschließend auf Namen überprüfen. ALLE ANWENDUNGSPAKETE wird unterstrichen.
  7. Klicken Sie auf OK. ALLE ANWENDUNGSPAKETE wird der Liste der Konten hinzugefügt, die auf den Ordner „Temp“ zugreifen können.
  8. Aktivieren Sie die Kontrollkästchen für Vollzugriff, Ändern, Lesen, Ausführen, Ordnerinhalt anzeigen, Lesen und Schreiben, um uneingeschränkten Zugriff zu gewähren.
  9. Klicken Sie auf OK, um das Fenster „Berechtigungen für "Temp"“ zu schließen, und klicken Sie erneut auf OK, um das Fenster „Eigenschaften von Temp“ zu schließen.
  10. Starten Sie Skype neu, und melden Sie sich an.

Der Datenträger-E/A-Fehler kann auf zwei Arten behoben werden. Sie können Ihren Benutzerordner löschen und neu erstellen. Alternativ können Sie die Berechtigungen für Ihre temporären Dateien ändern.

So können Sie Ihren Benutzerordner löschen und neu erstellen:

  1. Beenden Sie Skype. Klicken Sie auf der Taskleiste mit der rechten Maustaste auf das Skype-Symbol, und wählen Sie Beenden aus, oder drücken Sie STRG+UMSCHALT+ESC, wählen Sie Skype aus, und klicken Sie anschließend auf Task beenden.
     
  2. Öffnen Sie in der Desktopansicht den Explorer, kopieren Sie Folgendes, fügen Sie es in die Adressleiste ein, und drücken Sie anschließend die EINGABETASTE:
    %appdata%\Skype
  3. Suchen Sie nach dem Ordner mit Ihrem Skype-Namen, und löschen Sie den Ordner. Falls Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername unter Umständen mit live#3.

    Sie sind im Begriff, diesen Ordner zu löschen. Dabei wird auch Ihr Chatverlauf gelöscht. Falls Sie Ihren Chatverlauf speichern möchten, öffnen Sie den Ordner, und kopieren Sie die Datei main.db sowie den Ordner chatsync an einen anderen Speicherort. Die Datei und den Ordner können Sie später wieder zurück kopieren. Wir können allerdings nicht garantieren, dass dadurch der gesamte Chatverlauf wiederhergestellt wird.
  4. Löschen Sie den Ordner.
  5. Starten Sie Skype neu, und melden Sie sich an. Der Ordner, den Sie in Schritt 4 gelöscht haben, wird neu erstellt. Wenn Sie Ihren Chatverlauf gespeichert haben, kopieren Sie die Dateien wieder in den Ordner, der mit Ihrem Skype-Namen benannt ist.

Sollte das Problem weiterhin bestehen, haben Sie die temporären Dateien unter Umständen an einen Speicherort außerhalb Ihres Profils verschoben, und es fehlen möglicherweise einige erforderliche Berechtigungen.

Führen Sie die folgenden Schritte aus. Ihr temporärer Ordner befindet sich unter „C:\Temp“, aber Sie haben möglicherweise einen anderen Speicherort für temporäre Dateien festgelegt.

  1. Beenden Sie Skype (siehe Schritt 1 weiter oben).
  2. Navigieren Sie mithilfe des Explorers zu C:\ und anschließend zum Ordner Temp.

  3. Klicken Sie mit der rechten Maustaste auf den Ordner „Temp“, wählen Sie Eigenschaften aus, und klicken Sie anschließend auf die Registerkarte Sicherheit.
  4. Klicken Sie auf Bearbeiten und im daraufhin erscheinenden Fenster „Berechtigungen für "Temp"“ auf Hinzufügen.
  5. Vergewissern Sie sich, dass im Feld Suchpfad der Name Ihres PCs angezeigt wird. Klicken Sie andernfalls auf Speicherort, wählen Sie in der Liste den Namen Ihres PCs aus, und klicken Sie anschließend auf OK.
  6. Geben Sie im Feld Geben Sie die zu verwendenden Objektnamen ein die Zeichenfolge ALLE ANWENDUNGSPAKETE ein, und klicken Sie anschließend auf Namen überprüfen. ALLE ANWENDUNGSPAKETE wird unterstrichen.
  7. Klicken Sie auf OK. ALLE ANWENDUNGSPAKETE wird der Liste der Konten hinzugefügt, die auf den Ordner „C:\Temp“ zugreifen können.
  8. Aktivieren Sie die Kontrollkästchen für Vollzugriff, Ändern, Lesen, Ausführen, Ordnerinhalt anzeigen, Lesen und Schreiben, um uneingeschränkten Zugriff zu gewähren.
  9. Klicken Sie auf OK, um das Fenster „Berechtigungen für "Temp"“ zu schließen, und klicken Sie erneut auf OK, um das Fenster „Eigenschaften von Temp“ zu schließen.
  10. Starten Sie Skype neu, und melden Sie sich an.
  1. Beenden Sie Skype. Wenn das Skype-Symbol auf der Taskleiste angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Sollte das Symbol nicht angezeigt werden, klicken Sie mit der rechten Maustaste auf die Taskleiste, und wählen Sie Task-Manager starten aus. Wählen Sie anschließend auf der Registerkarte Anwendungen die Option Skype aus, und klicken Sie auf Task beenden.
     
  2. Klicken Sie auf Start> Systemsteuerung, und wählen Sie über die Menüleiste Extras> Ordneroptionen… aus.
     
  3. Klicken Sie auf die Registerkarte Ansicht. Aktivieren Sie unter Erweiterte Einstellungen die Option Ausgeblendete Dateien, Ordner und Laufwerke anzeigen, und klicken Sie dann auf OK.
  4. Navigieren Sie mithilfe des Explorers zu „C:\Benutzer\[Ihr_Windows-Benutzername]\AppData\Roaming\Skype“.
  5. Suchen Sie nach dem Ordner mit Ihrem Skype-Namen, und löschen Sie den Ordner. Falls Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername unter Umständen mit live#3.

    Sie sind im Begriff, diesen Ordner zu löschen. Dabei wird auch Ihr Chatverlauf gelöscht. Falls Sie Ihren Chatverlauf speichern möchten, öffnen Sie den Ordner, und kopieren Sie die Datei main.db sowie den Ordner chatsync an einen anderen Speicherort. Die Datei und den Ordner können Sie später wieder zurück kopieren. Wir können allerdings nicht garantieren, dass dadurch der gesamte Chatverlauf wiederhergestellt wird.
     
  6. Löschen Sie den Ordner.
  7. Starten Sie Skype neu, und melden Sie sich an. Der Ordner, den Sie in Schritt 6 gelöscht haben, wird neu erstellt. Wenn Sie Ihren Chatverlauf gespeichert haben, kopieren Sie die Dateien wieder in den Ordner, der mit Ihrem Skype-Namen benannt ist.
  1. Beenden Sie Skype. Wenn das Skype-Symbol auf der Taskleiste angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Sollte das Symbol nicht angezeigt werden, drücken Sie STRG+ALT+ENTF, klicken Sie auf Task-Manager starten, wählen Sie auf der Registerkarte Anwendungen die Option Skype aus, und klicken Sie auf Task beenden.
     
  2. Klicken Sie auf Start > Systemsteuerung > Darstellung und Anpassung> Ordneroptionen.
     
  3. Klicken Sie auf die Registerkarte Ansicht. Aktivieren Sie unter Erweiterte Einstellungen die Option Alle Dateien und Ordner anzeigen, und klicken Sie dann auf OK.
  4. Navigieren Sie mithilfe des Explorers zu „C:\Benutzer\[Ihr_Windows-Benutzername]\AppData\Roaming\Skype“.
  5. Suchen Sie nach dem Ordner mit Ihrem Skype-Namen, und löschen Sie den Ordner. Falls Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername unter Umständen mit live#3.

    Sie sind im Begriff, diesen Ordner zu löschen. Dabei wird auch Ihr Chatverlauf gelöscht. Falls Sie Ihren Chatverlauf speichern möchten, öffnen Sie den Ordner, und kopieren Sie die Datei main.db sowie den Ordner chatsync an einen anderen Speicherort. Die Datei und den Ordner können Sie später wieder zurück kopieren. Wir können allerdings nicht garantieren, dass dadurch der gesamte Chatverlauf wiederhergestellt wird.
     
  6. Löschen Sie den Ordner.
  7. Starten Sie Skype neu, und melden Sie sich an. Der Ordner, den Sie in Schritt 6 gelöscht haben, wird neu erstellt. Wenn Sie Ihren Chatverlauf gespeichert haben, kopieren Sie die Dateien wieder in den Ordner, der mit Ihrem Skype-Namen benannt ist.
  1. Beenden Sie Skype. Wenn das Skype-Symbol auf der Taskleiste angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Sollte das Symbol nicht angezeigt werden, drücken Sie STRG+ALT+ENTF, klicken Sie auf Task-Manager starten, wählen Sie auf der Registerkarte Anwendungen die Option Skype aus, und klicken Sie auf Task beenden.
     
  2. Navigieren Sie mithilfe des Explorers zu Extras> Ordneroptionen.
     
  3. Klicken Sie auf die Registerkarte Ansicht. Aktivieren Sie unter Erweiterte Einstellungen die Option Alle Dateien und Ordner anzeigen, und klicken Sie dann auf OK.
  4. Navigieren Sie mithilfe des Explorers zu „C:\Dokumente und Einstellungen\[Ihr_Windows-Benutzername]\ApplicationData\Skype“.
  5. Suchen Sie nach dem Ordner mit Ihrem Skype-Namen, und löschen Sie den Ordner. Falls Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername unter Umständen mit live#3.

    Sie sind im Begriff, diesen Ordner zu löschen. Dabei wird auch Ihr Chatverlauf gelöscht. Falls Sie Ihren Chatverlauf speichern möchten, öffnen Sie den Ordner, und kopieren Sie die Datei main.db sowie den Ordner chatsync an einen anderen Speicherort. Die Datei und den Ordner können Sie später wieder zurück kopieren. Wir können allerdings nicht garantieren, dass dadurch der gesamte Chatverlauf wiederhergestellt wird.
     
  6. Löschen Sie den Ordner.
  7. Starten Sie Skype neu, und melden Sie sich an. Der Ordner, den Sie in Schritt 6 gelöscht haben, wird neu erstellt. Wenn Sie Ihren Chatverlauf gespeichert haben, kopieren Sie die Dateien wieder in den Ordner, der mit Ihrem Skype-Namen benannt ist.

 

Wenn Sie weiterhin Probleme beim Anmelden haben, wenden Sie sich an den Skype-Kundendienst.

War dieser Artikel hilfreich?

Ja Nein

Bitte lassen Sie uns wissen, warum wir Ihnen heute nicht weiterhelfen konnten

Wichtig : Geben Sie keine persönlichen Daten (wie z. B. Ihren Skype-Namen, Ihre E-Mail-Adresse, Ihr Microsoft-Konto, Ihr Kennwort, Ihren wirklichen Namen oder Ihre Telefonnummer) in das Feld oben ein.

Fragen Sie die Community

Das sagen die Leute in der Skype-Community zum Thema „Fehlermeldungen"“.

Antworten lesen

Sie benötigen weitere Hilfe? Unser Support-Team steht Ihnen mit Rat und Tat zur Seite. Frage stellen