Warum tritt beim Anmelden bei Skype für Windows Desktop ein Disk-I/O-Fehler auf?

Dieser Artikel ist auch verfügbar für:

Gelegentlich wird beim Versuch, sich bei Skype anzumelden, die Meldung „Disk-I/O-Fehler‟ angezeigt.

 

Die beim Anmeldeversuch bei Skype angezeigte Meldung zu einem Datenträger-E/A-Fehler

Um dieses Problem zu beheben, stellen Sie sicher, dass Sie über die neueste Skype-Version verfügen.

Wenn derselbe Fehler wieder auftritt, wählen Sie Ihr Betriebssystem in der Liste unten aus, und befolgen Sie die Anweisungen:

  1. Beenden Sie Skype. Wenn das Skype-Symbol in der Taskleiste (unten rechts auf dem Bildschirm) angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Wird das Skype-Symbol nicht angezeigt, schließen Sie Skype mithilfe des Task-Managers: Drücken Sie einfach Strg+Alt+Entf, und klicken Sie auf Task-Manager starten. Wählen Sie auf der Registerkarte Anwendungen den Eintrag Skype, und klicken Sie dann auf Task beenden.
     
  2. Wechseln Sie in Windows-Explorer zu Extras > Ordneroptionen.
     
  3. Klicken Sie auf die Registerkarte Ansicht.
     
  4. Aktivieren Sie in Erweiterte Einstellungen unter Versteckte Dateien und Ordner die Option Alle Dateien und Ordner anzeigen, und klicken Sie dann auf OK.


     
  5. Navigieren Sie in Windows-Explorer zu: C:\Dokumente und Einstellungen\<Ihr_Windows_Benutzername>\Anwendungsdaten\Skype (wobei <Ihr_Windows_Benutzername> für Ihren Windows-Benutzernamen steht).
     
  6. Suchen Sie nach dem Ordner, dessen Name Ihrem Skype-Namen entspricht, und löschen Sie den Ordner. Wenn Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername mit live#3.

    Damit wird Ihr Chat-Protokoll gelöscht. Um Ihr Chat-Protokoll zu speichern, öffnen Sie den oben genannten Ordner, kopieren Sie die Datei main.db und den Ordner chatsync, und speichern Sie diese an einem anderen Speicherort. Sie können sie dann später zurückübertragen (siehe weiter unten Schritt 8). Beachten Sie, dass wir nicht garantieren können, dass Ihr Chat-Protokoll vollständig wiederhergestellt wird.
     
  7. Starten Sie Skype neu, und melden Sie sich mit Ihrem Skype-Namen und Ihrem Kennwort an. Wenn Sie Ihr Kennwort vergessen haben, befolgen Sie diese Anweisungen.
     
  8. Der Ordner, den Sie in Schritt 6 gelöscht haben, wird neu erstellt. Wenn Sie Ihre Chat-Protokolldateien gespeichert haben (siehe oben Schritt 6), übertragen Sie sie wieder in den Ordner, dessen Name Ihrem Skype-Namen entspricht.
  1. Beenden Sie Skype. Wenn das Skype-Symbol in der Taskleiste (unten rechts auf dem Bildschirm) angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Wird das Skype-Symbol nicht angezeigt, schließen Sie Skype mithilfe des Task-Managers: Drücken Sie einfach Strg+Alt+Entf, und klicken Sie auf Task-Manager starten. Wählen Sie auf der Registerkarte Anwendungen den Eintrag Skype, und klicken Sie dann auf Task beenden.
     
  2. Klicken Sie auf Start > Systemsteuerung Darstellung und Anpassung > Ordneroptionen.
     
  3. Klicken Sie auf die Registerkarte Ansicht.
     
  4. Aktivieren Sie unter Erweiterte Einstellungen die Option Alle Dateien und Ordner anzeigen, und klicken Sie dann auf OK.


     
  5. Navigieren Sie in Windows-Explorer zu: C:\Users\<Ihr_Windows_Benutzername>\AppData\Roaming\Skype (wobei <Ihr_Windows_Benutzername> für Ihren Windows-Benutzernamen steht).
     
  6. Suchen Sie nach dem Ordner, dessen Name Ihrem Skype-Namen entspricht, und löschen Sie den Ordner. Wenn Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername mit live#3.

    Damit wird Ihr Chat-Protokoll gelöscht. Um Ihr Chat-Protokoll zu speichern, öffnen Sie den oben genannten Ordner, kopieren Sie die Datei main.db und den Ordner chatsync, und speichern Sie diese an einem anderen Speicherort. Sie können sie dann später zurückübertragen (siehe weiter unten Schritt 7). Beachten Sie, dass wir nicht garantieren können, dass Ihr Chat-Protokoll vollständig wiederhergestellt wird.
     
  7. Starten Sie Skype neu, und melden Sie sich mit Ihrem Skype-Namen und Ihrem Kennwort an. Wenn Sie Ihr Kennwort vergessen haben, befolgen Sie diese Anweisungen.
     
  8. Der Ordner, den Sie in Schritt 6 gelöscht haben, wird neu erstellt. Wenn Sie Ihre Chat-Protokolldateien gespeichert haben (siehe oben Schritt 6), übertragen Sie sie wieder in den Ordner, dessen Name Ihrem Skype-Namen entspricht.
  1. Beenden Sie Skype. Wenn das Skype-Symbol in der Taskleiste (unten rechts auf dem Bildschirm) angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Wird das Skype-Symbol nicht angezeigt, schließen Sie Skype mithilfe des Task-Managers: Drücken Sie einfach Strg+Alt+Entf, und klicken Sie auf Task-Manager starten. Wählen Sie auf der Registerkarte Anwendungen den Eintrag Skype, und klicken Sie dann auf Task beenden.
     
  2. Klicken Sie auf Start > Systemsteuerung. Wählen Sie in der Menüleiste Extras > Ordneroptionen….
     
  3. Klicken Sie auf die Registerkarte Ansicht.
     
  4. Aktivieren Sie unter Erweiterte Einstellungen die Option Ausgeblendete Dateien, Ordner und Laufwerke anzeigen, und klicken Sie dann auf OK.


     
  5. Navigieren Sie in Windows-Explorer zu: C:\Users\<Ihr_Windows_Benutzername>\AppData\Roaming\Skype (wobei <Ihr_Windows_Benutzername> für Ihren Windows-Benutzernamen steht).
     
  6. Suchen Sie nach dem Ordner, dessen Name Ihrem Skype-Namen entspricht, und löschen Sie den Ordner. Wenn Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername mit live#3.

    Damit wird Ihr Chat-Protokoll gelöscht. Um Ihr Chat-Protokoll zu speichern, öffnen Sie den oben genannten Ordner, kopieren Sie die Datei main.db und den Ordner chatsync, und speichern Sie diese an einem anderen Speicherort. Sie können sie dann später zurückübertragen (siehe weiter unten Schritt 7). Beachten Sie, dass wir nicht garantieren können, dass Ihr Chat-Protokoll vollständig wiederhergestellt wird.
     
  7. Starten Sie Skype neu, und melden Sie sich mit Ihrem Skype-Namen und Ihrem Kennwort an. Wenn Sie Ihr Kennwort vergessen haben, befolgen Sie diese Anweisungen.
     
  8. Der Ordner, den Sie in Schritt 6 gelöscht haben, wird neu erstellt. Wenn Sie Ihre Chat-Protokolldateien gespeichert haben (siehe oben Schritt 6), übertragen Sie sie wieder in den Ordner, dessen Name Ihrem Skype-Namen entspricht.

Der Disk-I/O-Fehler kann auf zweierlei Weise behoben werden. Erstens können Sie Ihren Benutzerordner löschen und erneut erstellen:
  1. Beenden Sie Skype. Wenn das Skype-Symbol in der Taskleiste (unten rechts auf dem Bildschirm) angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Beenden aus. Wird das Skype-Symbol nicht angezeigt, schließen Sie Skype mithilfe des Task-Managers: Drücken Sie einfach Strg+Alt+Entf, und klicken Sie auf Task-Manager starten. Wählen Sie auf der Registerkarte Anwendungen den Eintrag Skype, und klicken Sie dann auf Task beenden.
     
  2. Drücken Sie bei angezeigter Startseite auf der Tastatur die Windows-Taste Windows-Taste. Wenn Sie einen Touchscreen verwenden, streifen Sie von der rechten oberen Bildschirmecke nach unten, und wählen Sie Start aus. Windows 8 wechselt zum Desktop.


     
  3. Öffnen Sie Datei-Explorer, kopieren Sie den folgenden Pfad, und fügen Sie ihn in die Adressleiste ein:
      %appdata%\Skype
     
  4. Suchen Sie nach dem Ordner, dessen Name Ihrem Skype-Namen entspricht, und löschen Sie den Ordner. Wenn Sie sich mit Ihrem Microsoft-Konto anmelden, beginnt der Ordnername mit live#3.

    Damit wird Ihr Chat-Protokoll gelöscht. Um Ihr Chat-Protokoll zu speichern, öffnen Sie den oben genannten Ordner, kopieren Sie die Datei main.db und den Ordner chatsync, und speichern Sie diese an einem anderen Speicherort. Sie können sie dann später zurückübertragen (siehe weiter unten Schritt 6). Beachten Sie, dass wir nicht garantieren können, dass Ihr Chat-Protokoll vollständig wiederhergestellt wird.
     
  5. Starten Sie Skype neu, und melden Sie sich mit Ihrem Skype-Namen und Ihrem Kennwort an. Wenn Sie Ihr Kennwort vergessen haben, befolgen Sie diese Anweisungen .
     
  6. Der Ordner, den Sie in Schritt 4 gelöscht haben, wird neu erstellt. Wenn Sie Ihre Chat-Protokolldateien gespeichert haben (siehe oben Schritt 4), übertragen Sie sie wieder in den Ordner, dessen Name wie Ihr Skype-Namen lautet.
Mit der zweiten Lösung wird ein Problem behoben, das durch eine Änderung der Umgebungsvariablen (temporären Dateien) in einen Speicherort außerhalb Ihres Benutzerprofils verursacht wird, da Sie dann nicht über alle erforderlichen Berechtigungen verfügen. In dieser Anleitung wird „C:\Temp‟ als Beispiel für den temporären Ordner verwendet. Es kann sich jedoch um jeden beliebigen Ordner handeln, den Sie für temporäre Dateien eingerichtet haben. So beheben Sie diesen Fehler:
  1. Beenden Sie Skype.
  2. Wechseln Sie auf Ihrem Computer zu „C:‟, und klicken Sie mit der rechten Maustaste auf den Ordner Temp (C:\Temp).
  3. Klicken Sie auf Eigenschaften.
  4. Klicken Sie auf Registerkarte Sicherheit.
  5. Klicken Sie auf Bearbeiten.
  6. Klicken Sie in dem Fenster Berechtigungen für Temp, das daraufhin geöffnet wird, auf Hinzufügen.
  7. Vergewissern Sie sich, dass im Feld Von diesem Speicherort Ihr PC-Name angezeigt wird. Wenn er nicht angezeigt wird, gehen Sie wie folgt vor, bevor Sie mit Schritt 7 fortfahren:
    • Klicken Sie auf Speicherort.
    • Wählen Sie den Namen Ihres PCs in der Liste Standorte aus.
    • Klicken Sie auf OK.
  8. Geben Sie ALLE ANWENDUNGSPAKETE in das Feld Geben Sie die zu verwendenden Objektnamen ein ein.
  9. Klicken Sie auf Namen überprüfen; der Eintrag ALLE ANWENDUNGSPAKETE wird daraufhin unterstrichen angezeigt.
  10. Klicken Sie auf OK.
  11. ALLE ANWENDUNGSPAKETE wird der Liste der Konten hinzugefügt, die auf den Ordner C:\Temp‟ zugreifen können.
  12. Aktivieren Sie die Kontrollkästchen für Vollzugriff, Ändern, Lesen, Ausführen, Ordnerinhalt auflisten und Lesen und Schreiben, um dem Objekt ALLE ANWENDUNGSPAKETE Vollzugriff zu gewähren.
  13. Klicken Sie auf OK, um das Fenster Berechtigungen für Temp zu schließen.
  14. Klicken Sie auf OK, um das Fenster Eigenschaften von Temp zu schließen.
  15. Öffnen Sie Skype erneut, und führen Sie Skype erneut aus.

 

Wenn Sie weiterhin Probleme beim Anmelden haben, wenden Sie sich an den Skype-Kundendienst.

Konnte Ihre Frage dadurch beantwortet werden?

Vielen Dank für Ihr Feedback.

Wussten Sie, dass Sie mit Skype Premium völlig ortsunabhängig mit drei oder mehr Personen Videoanrufe tätigen können? Erfahren Sie mehr darüber.

Wie können wir sonst noch helfen?

Sie können Ihre Frage jederzeit in unserer Community stellen. Oder geben Sie uns weiter unten Feedback, wenn Sie Verbesserungsvorschläge für diese FAQ haben. Weitere Informationen zu Skype Support

Wichtig: Geben Sie keine persönlichen Daten (wie z. B. Ihren Skype-Namen, Ihre E-Mail-Adresse, Ihr Microsoft-Konto, Ihr Kennwort, Ihren wirklichen Namen oder Ihre Telefonnummer) in das Feld unten ein.

Weiterempfehlen: