Warum kann ich mich nach der Aktualisierung nicht mehr bei Skype für Mac OS X anmelden?

Wir haben unseren Kunden von Skype für Mac OS X geraten, zur aktuellen Skype-Version zu wechseln. Einige von Ihnen, die auf Skype 5.0 oder eine neuere Version aktualisiert haben, können sich nicht mehr anmelden, weil Skype ab Version 5.0 auf Intel-basierten Systemen mit den Betriebssystemen Leopard*, Snow Leopard oder Lion ausgeführt wird.

Wir möchten uns ausdrücklich für Unannehmlichkeiten entschuldigen, die dadurch möglicherweise entstanden sind.

Damit Sie Skype wieder nutzen können, besuchen Sie bitte diese Download-Seite und klicken Sie auf Jetzt herunterladen.

Auf dieser Download-Seite finden Sie eine für Ihr System mit Skype für Mac OS X kompatible Version.

*Skype für Mac ab Version 6.4 wird von MAC OS X Version 10.5 Leopard nicht unterstützt.

Konnte Ihre Frage dadurch beantwortet werden?

Vielen Dank für Ihr Feedback.

Wussten Sie, dass Sie mit Skype Premium völlig ortsunabhängig mit drei oder mehr Personen Videoanrufe tätigen können? Erfahren Sie mehr darüber.

Wie können wir sonst noch helfen?

Sie können Ihre Frage jederzeit in unserer Community stellen. Oder geben Sie uns weiter unten Feedback, wenn Sie Verbesserungsvorschläge für diese FAQ haben. Weitere Informationen zu Skype Support

Wichtig: Geben Sie keine persönlichen Daten (wie z. B. Ihren Skype-Namen, Ihre E-Mail-Adresse, Ihr Microsoft-Konto, Ihr Kennwort, Ihren wirklichen Namen oder Ihre Telefonnummer) in das Feld unten ein.

Weiterempfehlen: