Hilfe Mac

Welche Version von Skype für Mac OS X benötige ich?

Da wir Skype aktualisieren, um neue Funktionen hinzuzufügen, müssen wir manchmal den Support für ältere Betriebssystemversionen einstellen. Wenn Sie eine dieser älteren Betriebssystemversionen verwenden, können Sie die richtige Version von Skype von unserer Downloadseite herunterladen. Wenn dies aus irgendeinem Grund nicht funktioniert, schlagen Sie in dieser Liste nach, welche Version für Sie geeignet ist.

OS X-Version Skype-Version
10.10+ Neueste Version von Skype

10.9

Skype für Mac 7.36

10.6 – 10.8 Skype für Mac 6.15
10.5/PPC Mac OSX 10.5 (Leopard) und ältere Versionen sowie alle Betriebssysteme, die auf einem PowerPC Mac ausgeführt werden, werden von Skype nicht mehr unterstützt. Weitere Informationen.

War dieser Artikel hilfreich?

Ja Nein

Bitte lassen Sie uns wissen, warum wir Ihnen heute nicht weiterhelfen konnten

Wichtig : Geben Sie keine persönlichen Daten (wie z. B. Ihren Skype-Namen, Ihre E-Mail-Adresse, Ihr Microsoft-Konto, Ihr Kennwort, Ihren wirklichen Namen oder Ihre Telefonnummer) in das Feld oben ein.

Fragen Sie die Community

Das sagen die Leute in der Skype-Community zum Thema „Info zu Skype"“.

Antworten lesen

Videoleitfäden

Freundliche, schrittweise Anleitungen zur Nutzung von Skype

Sie benötigen weitere Hilfe? Unser Support-Team steht Ihnen mit Rat und Tat zur Seite. Frage stellen