Skype-Hilfe

    Welche Systemanforderungen gelten für Skype?

    Zurück zu den Suchergebnissen

    Die folgenden Informationen beschreiben die speziellen Systemanforderungen für die Ausführung von Skype unter verschiedenen Betriebssystemen.

    Falls Ihr System die Anforderungen für Skype nicht erfüllt, kann es passieren, dass Sie den Zugriff auf einen Teil Ihrer älteren aufgezeichneten Unterhaltungen verlieren. Sie können die aktuellen aufgezeichneten Unterhaltungen abrufen, indem Sie sich auf einem unterstützten Gerät bei Skype anmelden.

    Aktualisieren auf die neueste Version von Skype

    Windows Desktop

    Version Windows 7 oder höher

    Prozessor

    Mindestens 1,5 GHz mit zwei Kernen

    Arbeitsspeicher

    Mindestens 2 GB

    Zusätzliche Software

    DirectX, Version 9.0 oder höher

    Windows 10

    Version 15

    Windows 10 (Version 1809) oder höher

    Mac

    Version

    Skype Mac erfordert Mac OS X 10.11 oder höher

    Prozessor

    Intel-Prozessor mit mindestens 1 GHz (Core 2 Duo)

    Arbeitsspeicher

    Mindestens 1 GB

    Zusätzliche Software

    Die neueste QuickTime-Version

    Hinweis: Nutzer von Mac OS X 10.9 können nicht auf eine höhere Skype-Version als 8.49.0.49 aktualisieren.Mac OS X 10.10-Benutzer können nicht höher als Skype Version 8.73.0.92 aktualisieren.

    Linux

    Version

    64-Bit-Version von Ubuntu 14.04+ 64-Bit-Version von Debian 8.0+ 64-Bit-Version von OpenSUSE 13.3+ 64-Bit-Version von Fedora Linux 24+

    Prozessor

    Mindestens 1,5 GHz mit zwei Kernen

    Arbeitsspeicher

    Mindestens 2 GB

    Zusätzliche Software

    libappindicator1 oder GtkStatusIcon zum Skype auf der Taskleiste (optional)

    Android

    Version

    Android OS 4.0.4 oder höher (Smartphones und Tablets) ChromeOS Version M53 oder höher (Chromebooks)

    Hardware

    Unterscheidet sich je nach Hersteller – siehe Hinweis

    Freier Speicherplatz

    Mindestens 32 MB

    Hinweis: Skype wird auf Geräten mit ARMv7-Prozessoren (oder Prozessoren, die den Anweisungssatz ausführen können) vollständig unterstützt. Skype können auf Geräten mit ARMv6-Prozessorenausgeführt werden, Videoanrufe werden jedoch nicht unterstützt. Beispiele für Geräte mit ARMv6-Prozessor: Samsung Galaxy Ace, HTC Wildfire. Wenn Sie nicht genau wissen, welchen Prozessortyp Ihr Gerät aufweist, informieren Sie sich in der Bedienungsanleitung des Geräts, oder wenden Sie sich an den Hersteller.

    iOS

    Version

    Skype für iPhone und iPad ist iOS 11 oder höher erforderlich

    Hinweis:iPhone und iPad-Benutzer mit iOS 9 können nicht höher als Skype Version 8.34.0.72 aktualisieren. iPhone und iPad mit iOS 10 können nicht höher als Skype Version 8.73.0.92 aktualisieren.

    Amazon Kindle Fire

    Version

    Skype auf Kindle Fire erfordert Fire OS 7 oder höher

    Hinweis:Kindle Fire-Tablets unter Fire OS 7 können für Amazon Kindle Fire HD/HDX, Version 8.15.0.389, nicht höher als Skype aktualisiert werden.

    Skype im Web

    Unterstützte Webbrowser

    Skype für das Web wird von den meisten Desktopbrowsern und mobilen Browsern unterstützt. Sie können die Browserkompatibilität hier überprüfen. Wenn Ihr Browser nicht unterstützt wird, können Sie Skype für Ihr Gerät herunterladen.Hinweis: Benutzer unter Windows 7 oder Windows 8/8.1 können sich möglicherweise anmelden, aber nicht die vollständige Oberfläche von Skype im Web nutzen.

    Finden Sie heraus, auf welchen Plattformen Skype verfügbar ist.

    Maschinelle Übersetzung

    WICHTIG: Dieser Artikel wurde von einer Software für maschinelle Übersetzungen (automatische Übersetzung) und nicht von einem menschlichen Übersetzer übersetzt. Weitere Informationen finden Sie in diesem Artikel. Skype verwendet maschinelle Übersetzungen, um Supportartikel und Hilfeinhalt in mehr Sprachen verfügbar zu machen. Automatisch übersetzte Artikel können jedoch ähnliche Terminologie-, Syntax- oder Grammatikfehler aufweisen, wie sie vom Sprecher einer Fremdsprache gemacht werden. Skype übernimmt keine Verantwortung für Ungenauigkeiten, Fehler oder Schäden, die durch eine schlechte Übersetzung von Inhalt oder deren Nutzung durch unsere Kunden entstehen.

    Englischen Originaltext anzeigen: FA10328