Ayuda Mac

¿Qué versión de Skype para Mac OS X necesito?

A medida que actualizamos Skype para agregar nuevas características, a veces tenemos que dejar de admitir versiones anteriores del sistema operativo. Aunque utilices alguna de estas versiones anteriores del sistema operativo, puedes obtener la versión adecuada de Skype desde nuestra página de descarga. Si esto no funciona por algún motivo, consulta esta lista para encontrar la versión adecuada en tu caso.

Versión de OS X Versión de Skype
10.10+ Versión más reciente de Skype

10.9

Skype para Mac 7.36

10.6–10.8 Skype para Mac 6.15
10.5/PPC Skype ya no admite Mac OSX 10.5 (Leopard) y versiones anteriores ni ningún sistema operativo que se ejecute en un PowerPC Mac. Más información.

¿Te ha resultado útil este artículo?

No

Haznos saber por qué no hemos podido ayudarte hoy

Importante : No indiques información personal (como el nombre de Skype, la dirección de correo electrónico, la cuenta Microsoft, la contraseña, el nombre real o el número de teléfono) en el campo de arriba.

Preguntar en la comunidad

Ve qué dicen otros sobre "Acerca de Skype" en la Comunidad de Skype.

Participar en la conversación

Guías en vídeo

Las guías paso a paso fáciles para utilizar Skype

¿Necesitas más ayuda? Nuestro equipo de soporte está a la espera de ayudarte. Pregúntale ahora