Ohje Mac

Minkä Skypen Mac OS X -version tarvitsen?

Kun Skypea päivitetään uusilla ominaisuuksilla, vanhojen käyttöjärjestelmäversioiden tuki on joskus lopetettava. Jos käytössäsi on jokin näistä vanhemmista käyttöjärjestelmäversioista, voit edelleen hakea oikean Skype-version lataussivultamme. Jos tämä ei toimi jostain syystä, voit etsiä oikean version seuraavan luettelon avulla.

OS X -versio Skype-versio
10.10+ Uusin Skype-versio

10.9

Skype for Mac 7.36

10.6–10.8 Skype for Mac 6.15
10.5/PPC Skype ei tue enää Mac OSX 10.5:tä (Leopard) eikä sitä vanhempia versioita eikä mitään PowerPC Mac -käyttöjärjestelmiä. Lisätietoja.

Oliko tästä artikkelista apua?

Kyllä Ei

Kerro, miksi meistä ei ollut tänään apua

Tärkeää : Älä kirjoita yllä olevaan kenttään mitään henkilökohtaisia tietoja (kuten Skype-nimeä, sähköpostiosoitetta, Microsoft-tiliä, salasanaa tai oikeaa nimeä tai puhelinnumeroa).

Kysy yhteisöltä

Katso, mitä muut sanovat aiheesta "Tietoja Skypestä" Skype-yhteisössä.

Liity keskusteluun

Video-oppaat

Vaiheittaiset ohjeet Skypen käyttämiseen

Tarvitsetko lisäohjeita? Tukitiimimme on valmis auttamaan. Kysy neuvoja nyt