Aide Skype

    Quelle est la configuration système requise pour Skype ?

    Revenir aux résultats de recherche

    Les informations suivantes décrivent la configuration système requise pour l’utilisation de Skype sur différents systèmes d’exploitation.

    Si votre système ne respecte pas la configuration requise pour exécuter Skype, vous risquez de perdre l'accès à une partie de l'historique de vos anciennes conversations. Vous pouvez récupérer l'historique de vos conversations récentes en vous connectant à Skype sur un périphérique pris en charge.

    Mise à jour vers la dernière version de Skype

     

    Bureau Windows

    Processeur

    Minimum 1 GHz

    RAM

    Minimum 512 Mo

    Logiciels supplémentaires

    DirectX v9.0 ou version ultérieure

    Windows 10

    Version 15

    Windows 10 (version 1809) ou version ultérieure

    Mac

    Version

    Skype pour Mac requiert Mac OS X 10.10 ou version ultérieure

    Processeur

    Processeur Intel 1 GHz (Core 2 Duo) minimum

    RAM

    Au moins 1 Go

    Logiciels supplémentaires

    La dernière version de QuickTime


    Remarque : Les utilisateurs de Mac OS X 10.9 ne pourront pas effectuer de mise à jour au-delà de la version 8.49.0.49 de Skype.
     

    Linux

    Version

    Ubuntu 14.04 64 bits ou versions ultérieures
    Debian 8.0 64 bits ou versions ultérieures
    openSUSE 13.3 64 bits ou versions ultérieures
    Fedora Linux 24 64 bits ou versions ultérieures

    Processeur

    Processeur Intel Pentium 4 ou d'une génération ultérieure prenant en charge SSE2 et SSE3

    RAM

    Minimum 512 Mo

    Logiciels supplémentaires

    libappindicator1 ou GtkStatusIcon pour faire fonctionner l'icône de barre d'état système (facultatif)

    Android

    Version

    Système d’exploitation Android 4.0.4 ou version ultérieure (téléphones et tablettes)
    ChromeOS version M53 ou version ultérieure (les Chromebook)

    Matériel

    Varie en fonction du fabricant-Voir la note

    Espace libre

    Au moins 32 Mo


    Remarque : Skype est entièrement pris en charge sur les appareils dotés de processeurs ARMv7 (ou processeurs compatibles avec le jeu d’instructions). Skype peut fonctionner sur les appareils équipés de processeurs ARMv6, mais les appels vidéo ne sont pas pris en charge. Exemples d’appareils équipés d’un processeur ARMv6 : Samsung Galaxy Ace, HTC Wildfire. Si vous n'en êtes pas sûr du type de processeur de votre appareil, consultez le manuel utilisateur de l'appareil ou contactez son fabricant.
     

    iOS

    Version

    Skype sur iPhone et iPad nécessite iOS 10 ou version ultérieure


    Remarque : les utilisateurs d’iPhone et d’iPad avec iOS 9 ne pourront pas effectuer de mise à jour au-delà de la version 8.34.0.72 de Skype.
     

    Skype pour le Web

    Navigateur web pris en charge

    Microsoft Edge et les dernières versions de Chrome. Skype pour le Web n'est pas pris en charge sur les téléphones mobiles ni sur les tablettes. Toutefois, l’application Skype est disponible au téléchargement pour ces appareils.

    Remarque: Les utilisateurs sous Windows 7 ou Windows 8/8.1 peuvent se connecter, mais ne peuvent pas recevoir l’expérience complète de Skype pour le Web.

    Découvrez les plateformes sur lesquelles Skype est disponible.

    traduction automatique

    IMPORTANT : Cet article n'a pas été traduit par un traducteur humain, mais par un logiciel de traduction automatique. Consultez cet article pour plus d'informations. Skype utilise la traduction automatique pour proposer les articles de support technique dans un nombre important de langues. Toutefois, les articles traduits automatiquement peuvent contenir des fautes de syntaxe ou de grammaire similaires à celles commises par un locuteur étranger. Skype ne peut être tenu responsable des imprécisions, erreurs ainsi que de tout dommage résultant d'une traduction incorrecte du contenu ou de son utilisation par les clients.

    Consultez la version anglaise d'origine : FA10328