Aide Mac

De quelle version de Skype pour Mac OS X ai-je besoin ?

Lorsque nous mettons à jour Skype avec de nouvelles fonctionnalités, nous devons parfois mettre fin à la prise en charge des versions antérieures du système d'exploitation. Si vous utilisez l'une de ces versions de système d'exploitation plus anciennes, vous pouvez continuer à bénéficier de la bonne version de Skype depuis notre page de téléchargement. Si cela ne fonctionne pas pour une quelconque raison, veuillez consulter cette liste pour celle qui vous convient.

Version de OS X Version de Skype
10.10+ Dernière version de Skype

10.9

Skype pour Mac 7.36

10.6–10.8 Skype pour Mac 6.15
10.5/PPC Skype ne prend plus en charge Mac OSX 10.5 (Leopard) et ses versions antérieures, ni aucun système d'exploitation s'exécutant sur un Mac PowerPC. En savoir plus.

Cet article vous a-t-il été utile ?

Oui Non

Veuillez nous expliquer pourquoi nous n’avons pas été en mesure de vous aider aujourd’hui

Important : N’entrez pas d’informations personnelles (comme votre pseudo Skype, votre adresse e-mail, votre compte Microsoft, votre mot de passe, votre vrai nom ou votre numéro de téléphone) dans le champ ci-dessus.

Poser une question à la communauté

Découvrez ce qu'il se dit à propos de «À propos de Skype» dans la communauté Skype.

Participer à la conversation

Guides vidéo

Vos guides détaillés pour utiliser Skype

Besoin d'aide ? Notre équipe d'assistance est prête à vous aider. Contactez-les