Skype मदद

    स्काइप के लिए सिस्टम आवश्यकताएँ क्या हैं?

    खोज परिणामों पर वापस जाएँ

    निम्न जानकारी विभिन्न ऑपरेटिंग सिस्टमों पर Skype चलाने के लिए विशिष्ट सिस्टम आवश्यकताओं का वर्णन करता है।

    यदि आपका सिस्टम स्काइप चलाने के लिए ज़रूरी आवश्यकताओं की पूर्ति नहीं करता है, तो आप कुछ पुराने वार्तालाप इतिहास तक पहुँच खो सकते हैं. आप समर्थित डिवाइस पर स्काइप में साइन इन करके हाल का वार्तालाप इतिहास पुनःप्राप्त कर सकते हैं.

    स्काइप के नवीनतम संस्करण में अद्यतन करना

    Windows डेस्कटॉप

    संस्करण Windows 7 या उससे अधिक

    प्रोसेसर

    कम से कम दोहरी कोर 1.5 GHz

    RAM

    कम से कम 2 GB

    अतिरिक्त सॉफ़्टवेयर

    DirectX v9.0 या उच्चतर संस्करण

    Windows 10

    संस्करण 15

    Windows 10 (संस्करण 1809) या उच्चतर

     

    Windows 11

    संस्करण 15

    Windows 11 (संस्करण 1809) या उच्चतर

     

    Mac

    संस्करण

    मैक पर Skype मैक ओएस एक्स 10.11 या उच्चतर की आवश्यकता होती है

    प्रोसेसर

    कम से कम 1 GHz Intel प्रोसेसर (Core 2 Duo)

    RAM

    कम से कम 1 GB

    अतिरिक्त सॉफ़्टवेयर

    QuickTime का नवीनतम संस्करण

    नोट: Mac OS X 10.9 उपयोगकर्ता Skype संस्करण 8.49.0.49 से अगला संस्करण अद्यतन करने में सक्षम नहीं होंगे.मैक ओएस एक्स 10.10 उपयोगकर्ताओं को Skype संस्करण 8.73.0.92 से अधिक अद्यतन करने में सक्षम नहीं होगा।

    Linux

    संस्करण

    64-बिट Ubuntu 14.04+ 64-बिट Debian 8.0+ 64-बिट OpenSUSE 13.3+ 64-बिट Fedora Linux 24+

    प्रोसेसर

    कम से कम दोहरी कोर 1.5 GHz

    RAM

    कम से कम 2 GB

    अतिरिक्त सॉफ़्टवेयर

    ट्रे में Skype देखने के लिए libappindicator1 या GtkStatusIcon (वैकल्पिक)

    Android

    संस्करण

    एंड्रॉयड ओएस 4.0.4 या उच्चतर (फोन और गोलियाँ) ChromeOS संस्करण M53 या उच्चतर (Chromebooks)

    हार्डवेयर

    निर्माता के साथ बदलता है - नोट देखें

    रिक्त स्थान

    कम से कम 32 MB

    नोट: Skype ARMv7 प्रोसेसर (या इसके अनुदेश सेट को चलाने में सक्षम प्रोसेसर) वाले उपकरणों पर पूरी तरह से समर्थित है। Skype ARMv6 प्रोसेसर्स वाले डिवाइसेस पर चल सकता है लेकिन वीडियो कॉल करना समर्थित नहीं है. ARMv6 प्रोसेसर्स वाले डिवाइसेस के उदाहरण: Samsung Galaxy Ace, HTC Wildfire. यदि आप सुनिश्चित नहीं हैं कि आपके डिवाइस में किस प्रकार का प्रोसेसर है, तो डिवाइस के उपयोगकर्ता मैन्युअल को देखें या उसके निर्माता से संपर्क करें.

    iOS

    संस्करण

    iPhone और iPad पर Skype iOS 11 या उच्चतर की आवश्यकता होती है

    नोट: iOS 9 के साथ iPhone और iPad उपयोगकर्ताओं को Skype संस्करण 8.34.0.72 से अधिक अद्यतन करने में सक्षम नहीं होगा।iPhone और iOS 10 के साथ iPad उपयोगकर्ताओं को Skype संस्करण 8.73.0.92 से अधिक अद्यतन करने में सक्षम नहीं होगा।

    अमेज़न जलाने आग

    संस्करण

    किंडल फायर पर Skype के लिए फायर ओएस 7 या उच्चतर की आवश्यकता होती है

    नोट: फायर ओएस 7 के नीचे जलाने फायर टैबलेट अमेज़ॅन किंडल फायर एचडी / एचडीएक्स संस्करण 8.15.0.389 के लिए Skype से अधिक अपडेट करने में सक्षम नहीं होंगे।

    वेब के लिए स्काइप

    समर्थित वेब ब्राउज़र

    वेब के लिए Skype अधिकांश डेस्कटॉप और मोबाइल ब्राउज़रों पर समर्थित है। आप यहाँ अपने ब्राउज़र संगतता की जाँच कर सकते हैं. यदि आपका ब्राउज़र समर्थित नहीं है, तो आप अपने डिवाइस के लिए Skype डाउनलोड कर सकते हैं.नोट: Windows 7 या Windows 8/8.1 के उपयोगकर्ता साइन इन कर सकते हैं लेकिन हो सकता है कि उन्हें वेब के लिए Skype का पूरा अनुभव नहीं मिल सके.

    पता करें कि Skype कौन से प्लेटफ़ॉर्म पर उपलब्ध है.

    मशीन से अनुवाद किया गया

    महत्वपूर्ण! यह आलेख मानव अनुवादक के बजाय मशीन अनुवाद का उपयोग करके अनुवादित है. इस आलेख में अधिक जानकारी के लिए. Skype मदद और सहायता आलेखों के लिए मशीन अनुवाद का उपयोग कई भाषाओं में उपलब्ध होगा. इन मशीन अनुवादित आलेखों में व्याकरण संबंधी त्रुटियाँ, गलत सिंटेक्स या गलत पसंद के शब्द शामिल हो सकते हैं जैसे की एक जो कि नेटिव स्पीकर नहीं है, वह भी बोल सकते हैं. अनुवादित सामग्री के कारण या इस सामग्री के हमारे ग्राहकों के उपयोग के परिणाम के रूप में किसी भी अशुद्ध, त्रुटियों या क्षति के लिए Skype उत्तरदायी नहीं है.
     ,

    यह आलेख आपके चयनित प्लेटफ़ॉर्म के लिए उपलब्ध नहीं है. FA10328