Guida di Skype

    Quali sono i requisiti di sistema per Skype?

    Torna ai risultati della ricerca

    Le informazioni seguenti descrivono i requisiti di sistema specifici per l'Skype in sistemi operativi diversi.

    Se il sistema operativo in uso non soddisfa i requisiti necessari per eseguire Skype, potresti non avere accesso alla cronologia di alcune delle tue conversazioni meno recenti. Puoi recuperare la cronologia delle conversazioni recenti accedendo a Skype su un dispositivo supportato.

    Aggiornamento all'ultima versione di Skype

    Windows Desktop

    Versione Windows 7 o versioni successive

    Processore

    Almeno dual-core da 1,5 GHz

    RAM

    Almeno 2 GB

    Software aggiuntivo

    DirectX v9.0 o versioni successive

    Windows 10

    Versione 15

    Windows 10 (versione 1809) o successiva

    Mac

    Versione

    Skype mac richiede Mac OS X 10.11 o versione successiva

    Processore

    Processore Intel con almeno 1 GHz (Core 2 Duo)

    RAM

    Almeno 1 GB

    Software aggiuntivo

    Ultima versione di QuickTime

    Nota: Gli utenti di Mac OS X 10.9 non saranno in grado di eseguire l'aggiornamento a una versione più recente di Skype 8.49.0.49.Gli utenti di Mac OS X 10.10 non potranno eseguire l'aggiornamento Skype versione 8.73.0.92.

    Linux

    Versione

    Ubuntu a 64 bit 14.04 o versioni successive Debian a 64 bit 8.0 o versioni successive OpenSUSE a 64 bit 13.3 o versioni successive Fedora Linux a 64 bit 24 o versioni successive

    Processore

    Almeno dual-core da 1,5 GHz

    RAM

    Almeno 2 GB

    Software aggiuntivo

    libappindicator1 o GtkStatusIcon per visualizzare Skype nel vassoio (facoltativo)

    Android

    Versione

    Sistema operativo Android 4.0.4 o versione successiva (telefoni e tablet) ChromeOS versione M53 o successiva (Chromebook)

    Hardware

    Varia a seconda del produttore - vedere Nota

    Spazio libero

    Almeno 32 MB

    Nota: Skype è completamente supportato nei dispositivi con processori ARMv7 (o processori in grado di eseguire il set di istruzioni). Skype può essere eseguito su dispositivi con processori ARMv6,ma le videochiamate non sono supportate. Esempi di dispositivi dotati di processore ARMv6: Samsung Galaxy Ace, HTC Wildfire. Se non sei sicuro del tipo di processore utilizzato dal tuo dispositivo, controlla il manuale dell'utente del dispositivo oppure contatta il produttore.

    iOS

    Versione

    Skype in iPhone e iPad richiede iOS 11 o versione successiva

    Nota:iPhone e iPad utenti con iOS 9 non saranno in grado di eseguire l'aggiornamento superiore Skype versione 8.34.0.72. iPhone e iPad utenti con iOS 10 non saranno in grado di eseguire l'aggiornamento Skype versione 8.73.0.92.

    Amazon Kindle Fire

    Versione

    Skype in Kindle Fire richiede Fire OS 7 o versione successiva

    Nota:i tablet Kindle Fire sotto Fire OS 7 non saranno in grado di eseguire l'aggiornamento superiore a Skype per Amazon Kindle Fire HD/HDX versione 8.15.0.389.

    Skype per il Web

    Web browser supportati

    Skype per il Web è supportato nella maggior parte dei browser desktop e per dispositivi mobili. È possibile verificare la compatibilità del browser qui. Se il browser non è supportato, è possibile scaricare Skype per il dispositivo.Nota: Gli utenti di Windows 7 o Windows 8/8.1 potranno accedere, ma non potranno usufruire dell'esperienza completa di Skype per il Web.

    Scopri su quali piattaforme è disponibile Skype.

    traduzione automatica

    IMPORTANTE: Questo articolo è stato tradotto tramite un software di traduzione automatica e non da un traduttore umano. Ulteriori informazioni sono disponibili nel presente articolo. Skype usa la traduzione automatica per rendere disponibili gli articoli del supporto tecnico in un'ampia varietà di lingue. Tuttavia, gli articoli con traduzione automatica possono contenere errori a livello di sintassi o grammatica simili a quelli commessi da un non madrelingua. Skype non si assume la responsabilità di eventuali imprecisioni, errori o danni causati da un'errata traduzione dei contenuti o dal rispettivo utilizzo da parte degli utenti.

    Vedi il testo originale in inglese: FA10328