ホーム Skype for Windows デスクトップ

    Skypeのシステム要件を教えてください。

    各種オペレーティングシステムでのSkypeの特定のシステム要件は、下記をご覧ください。

    お使いのシステムがSkypeを実行できる要件を満たしていない場合は、古い会話履歴の一部にアクセスできなくなることがあります。サポートされるデバイスでSkypeにサインインすると、最近の会話履歴を取得できます。

    Android

    バージョン

    Android OS 7.0 Nougat
    Android OS 6.0 Marshmallow

    ハードウェア

    製造元により異なる

    iOS (iPhoneのみ)

    バージョン

    iOS 9以降

    Skype for Windowsデスクトップ

    バージョン

    Windows 10
    Windows 8.1
    Windows 8
    Windows 7 (32ビットおよび 64ビットバージョンに対応) - 以下の注意事項を参照
    Windows Vista
    Windows XP SP3 (32ビットおよび 64ビットバージョンに対応) - 以下の注意事項を参照

    プロセッサ

    1 GHz以上

    RAM

    512 MB以上

    その他のソフトウェア

    DirectX v9.0以降


    注意:
    • Windows 7(SP1)を使用している場合は、Internet Explorerをバージョン11にアップグレードしてください。
    • Windows XP SP3を使用している場合は、Internet Explorer 8以降を使用していることを確認してください。

    Windows 10

    バージョン

    Windows 10 Anniversary Update以降(プレインストール済み)

    Mac

    バージョン

    Mac OS X 10.9以降

    プロセッサ

    1 GHz以上のIntelプロセッサ(Core 2 Duo)

    RAM

    1 GB以上

    その他のソフトウェア

    最新バージョンのQuickTime


    最新のベータバージョンのSkype for Linuxにアップグレードする必要があります。
    Linux DEBのダウンロード
    Linux RPMのダウンロード

    Linux

    バージョン

    64ビット版Ubuntu 14.04以降
    64ビット版Debian 8.0以降
    64ビット版OpenSUSE 13.3以降
    64ビット版Fedora Linux 24以降

    プロセッサ

    SSE2対応のIntel Pentium 4プロセッサ以降

    RAM

    512 MB以上

    その他のソフトウェア

    トレイアイコンを利用する場合はlibappindicator1またはGtkStatusIcon(省略可能)

    Windows 10 Mobile

    バージョン

    Windows Mobile Anniversary Update以降

    ハードウェア

    製造元により異なる

    Android

    バージョン

    Android OS 4.0.3以降

    ハードウェア

    製造元により異なる - 以下の注意事項を参照

    空き容量

    32 MB以上


    注意:
    • Skypeは、ARMv7プロセッサ(またはその命令セットを実行できるプロセッサ)を搭載しているデバイスで完全にサポートされます。Skypeは、ARMv6プロセッサを搭載しているデバイスで実行できますが、ビデオ通話には対応していません。ARMv6プロセッサデバイスの例: Samsung Galaxy Ace、HTC Wildfireお使いのデバイスで使用されているプロセッサの種類が不明な場合は、デバイスのユーザーマニュアルを確認するか、製造元にお問い合わせください。

    iOS

    バージョン

    iOS 8以降

    注意: iOSの新しいSkypeには、iOS 9以降が必要

    ハードウェア

    Apple Watch
    iPhone 4s
    iPhone 5
    iPhone 5c
    iPhone 5s
    iPhone 6
    iPhone 6 Plus
    iPhone 6s
    iPhone 6s Plus
    iPad 2
    iPad Air
    iPad Air 2
    iPad Mini
    iPad Mini 2
    iPad Mini 4
    iPad Pro
    iPod Touch (第5世代)
    iPod Touch (第6世代)

    Skype for Web

    対応Webブラウザ

    Microsoft Edge、Internet Explorer 10以降、最新バージョンのChrome/Firefox、Safari 6以降。

    スマートフォンではSkype for Webはサポートされていません。

    注意:WindowsまたはMacからSkype for Webで通話するには、Windows XP SP3以上または Mac OS 10.9以上を実行している必要があります。


    注意:
    • 一部のブラウザでは、音声通話やビデオ通話を行うにはプラグインをダウンロードする必要があります。

    Skypeを使用できるプラットフォームについてはこちらをご覧ください。

    この記事は役に立ちましたか?

    はい。 いいえ。

    本日、サポートがお役に立てなかった理由を教えてください

    重要 : 上のフィールドには、お客様のSkype名、メールアドレス、Microsoftアカウント、パスワード、実名、電話番号などの個人情報を入力しないでください。