ヘルプ Mac

Skype for Macは、Mac OS X 10.5(Leopard)以前のバージョンおよびPowerPCアーキテクチャ上で実行されているMacデバイスで廃止になりますか?

はい。 すべてのユーザがSkypeの最高の機能を利用できるようにし、さらに品質、信頼性を向上させ、最新のセキュリティ機能に更新するには、最新バージョンのSkypeをご利用いただく必要があります。 すべてのユーザが最新の機能改善を利用できるように、モバイル機器を含むすべてのプラットフォームで古いバージョンのSkypeを終了することがあります。 このような理由から、Mac OS X 10.5(Leopard)以前のバージョン用のすべてのSkypeアプリおよびPowerPCアーキテクチャ上で実行されているすべてのSkypeアプリを完全に廃止します。

結果として、Mac OS X 10.5 (Leopard) 以前のどのバージョンのデバイス、および PowerPC アーキテクチャ上で実行されているどの Mac デバイスでも Skype にサインインして使用することができなくなります。 Skype を引き続き使用するには、オペレーティング システムをアップグレードするか、別のデバイスで Skype を使用する必要があります。 サポートされているすべてのデバイス用の最新バージョンの Skype はここで入手できます。

使用できなくなった月額プランがある場合 (コンピューターまたは他のモバイル プラットフォームで Skype を使用しない場合)、将来請求されないように取り消すことができます。

Skype クレジットまたは月額プランの返金を受けることができるかどうかを確認するには、カスタマー サポートに連絡して、返金の対象になるかどうかを確認してください。

この記事は役に立ちましたか?

はい。 いいえ。

本日、サポートがお役に立てなかった理由を教えてください

重要 : 上のフィールドには、お客様のSkype名、メールアドレス、Microsoftアカウント、パスワード、実名、電話番号などの個人情報を入力しないでください。

コミュニティに質問

Skype コミュニティで、「新機能」についての話題をチェックしましょう。

会話に参加する

ビデオガイド

Skype を利用される方のための、ステップバイステップ式のわかりやすいガイド

ヘルプをご希望ですか? サポート チームにお問い合わせください。 今すぐチェック