ヘルプ Mac

どのバージョンのSkype for Mac OS Xが必要ですか?

Skypeを更新して新機能を追加する際に、場合によっては古いバージョンのOSのサポートを停止する必要があります。 以下のいずれかの古い OS のバージョンを使用している場合でも、ダウンロード ページから適切なバージョンの Skype を入手できます。 ダウンロードできない場合は、以下のリストで適切なバージョンを確認してください。

OS Xのバージョン Skypeのバージョン
10.10 ~ Skypeの最新バージョン

10.9

Skype for Mac 7.36

10.6 ~ 10.8 Skype for Mac 6.15
10.5/PPC Skypeでは、Mac OSX 10.5(Leopard)以下や、PowerPC Mac上で実行されるすべてのOSのサポートを終了しました。 詳細はこちらをご覧ください。

この記事は役に立ちましたか?

はい。 いいえ。

本日、サポートがお役に立てなかった理由を教えてください

重要 : 上のフィールドには、お客様のSkype名、メールアドレス、Microsoftアカウント、パスワード、実名、電話番号などの個人情報を入力しないでください。

コミュニティに質問

Skype コミュニティで、「Skypeについて」についての話題をチェックしましょう。

会話に参加する

ビデオガイド

Skype を利用される方のための、ステップバイステップ式のわかりやすいガイド

ヘルプをご希望ですか? サポート チームにお問い合わせください。 今すぐチェック