Skype のヘルプ

    すべての製品

    Skypeへの対応を終了したデバイスやプラットフォームを教えてください。

    検索結果に戻る

    Skype は、品質の強化、読みやすさの向上、セキュリティの改善など、常に改善を続けています。 Because we want everyone to experience the best Skype has to offer, it's sometimes necessary to retire older versions of Skype, and Skype enabled devices. Unsupported Skype enabled devices, and platforms may experience problems with calls and chats, lost or dropped calls and instant messages, or could stop working completely.

    プラットフォームの Skype の最新バージョンに更新します。 Skypeのシステム要件について説明します。

    Skypeのサポートが終了したデバイスやプラットフォームは次のとおりです。

    • Amazon Fire Phone
    • Android 4.0.2以下
    • Blackberry OS
      注意:Android搭載のBlackberryデバイスは影響を受けません
    • iOS 9 と低い
    • Mac OS X 10.8以下
    • HoloLens の Skype
    • Skype固定電話、コードレスDECT電話、アナログ電話アダプタ (ATA)
      注意:Skype電話は現在でもサードパーティの小売店から購入可能な場合がありますが、サポートは終了しています。
    • Skype mobile for Verizon
    • Skype on 3
    • Skype on Telkomsel
    • Skype for TV
    • Symbian OS
    • Windows 10 version 1511(OS ビルド 10586)以下で動作する Windows 10メッセージングアプリと通話アプリ。
      注意:Windows 10 version 1607(Anniversary update)以上に対応するSkype UWPアプリには影響がありません
    • Windows Phone 8.1以下
    • Windows RT
    機械翻訳

    重要: この記事は翻訳者ではなく、機械翻訳ソフトウェア (自動翻訳) により翻訳されています。詳細については、この記事をご覧ください。Skype ではサポート記事を入手できるように、また幅広い言語に対応できるように機械翻訳を使用しています。とはいえ自動翻訳された記事では、語彙にエラーが含まれていたり、外国人スピーカーのような構文や文法エラーが含まれている場合があります。Skype は、コンテンツの低品質な翻訳、またはお客様による使用に起因する不正確さ、エラー、および損害に対して責任を負いません。

    次の元の英語文をご覧ください。 FA34763

    Skype は緊急通話には使用できません
    Skype は電話に代わるサービスではないため、緊急通話に使用することはできません