Hjelp Windows Desktop

Hva er systemkravene for Skype?

For å komme i gang med Skype, trenger du noen grunnleggende ting, som en Internett-forbindelse (bredbånd er best); høyttalere og en mikrofon (mobiltelefoner og de fleste datamaskiner disse innebygd) et kamera for å lage video telefonsamtalene (igjen, mobiltelefoner og de fleste datamaskiner har dette); og selvfølgelig Skype programmet på enheten du ønsker.

Systemkravene for å kjøre Skype på forskjellige operativsystemer er beskrevet nedenfor. Kontroller at systemet oppfyller disse kravene, at operativsystemet ditt er oppdatert, og at du har de nyeste maskinvaredriverne fra produsenten installert før du laster ned den nyeste versjonen av Skype.


Skype for datamaskiner

Skype for Windows Desktop
Versjon

Windows XP SP3 (bare 32-biters versjon) ♦
Windows Vista
Windows 7 (32-bit og 64-biters versjoner støttes) *
Windows 8
Windows 8.1

Prosessor Minst 1 GHz
RAM Minst 512 MB
Ekstra programvare DirectX v9.0 eller nyere

* Hvis du bruker Windows 7 (SP1), kan du oppgradere din Internet Explorer til v11.
♦ Hvis du bruker Windows XP SP3, kontroller at du bruker Internet Explorer 8 eller nyere.

Skype for Windows RT
Versjon Windows RT
Prosessor 1,9 GHz firekjerners prosessor
RAM Minst 1 GB

Mac
Versjon Mac OS X 10.6 Snow Leopard eller høyere *
Prosessor Minst 1 GHz Intel-prosessor (Core 2 Duo)
RAM Minst 1 GB
Ekstra programvare Den nyeste versjonen av QuickTime

* For å kjøre de nyeste versjonene av Skype for Mac (Skype 7.0 eller nyere), må du kjøre Mac OS X 10,9 eller høyere.

Linux
Versjon Ubuntu 10.04 +
Debian 6.0 +
Fedora 16 +
OpenSUSE 12,1 +
Prosessor Minst 1 GHz
RAM Minst 256 MB
Ekstra programvare

QT 4.6
D-buss 1.0.0
libasound 1.0.18
Puls lyd 1.0 (nødvendig; Pulse Audio 4.0 anbefales for best mulig opplevelse)
Blåfarge 4.0 (anbefales)

Skype for mobiltelefoner


Windows Phone
Versjon Windows Phone 8
Windows Phone 8.1
Maskinvare Varierer med produsenten
Android
Versjon Android OS 2.3 og nyere *
Maskinvare Varierer med manufacturer♦
Ledig plass Minst 27 MB

* For å kjøre den nyeste versjonen av Skype Android (Skype 5), må du ha Android OS versjon 4.0 eller over. Hvis du kjører Android OS 2.3 ovenfor, kan du kjøre Skype 4 for Android.
♦You vil trenger å vite hva slags prosessor enheten har også. Hvis du ikke er sikker, kontroller enhetens brukerhåndbok, eller kontakt produsenten. For følgende prosessorer:

  • ARMv7-prosessorer (eller prosessorer kan kjøre sin instruksjonssett): Skype støttes fullt ut.
  • ARMv6 prosessorer: Skype kan kjøre på disse enhetene, men videosamtaler støttes ikke. Eksempler på ARMv6 prosessor enheter: Samsung Galaxy Ace, HTC Wildfire.
iOS
Versjon iOS5 eller høyere *
Maskinvare iPhone 4
iPhone 4s
iPad 2
iPad air
iPad mini
iPhone 5
iPhone 5c
iPhone 5s
iPhone 6
iPhone 6 pluss

* For å kjøre den nyeste versjonen av Skype for iOS (Skype 6), må iOS7 eller over. Hvis du kjører iOS 5 eller iOS 6, kan du kjøre Skype for iOS 4.17.3 (på iPhone) eller Skype 4.18 (på iPad).

Var denne artikkelen nyttig?

Ja Nei

Hvorfor hjalp ikke dette?

Det løste ikke problemet mitt
Svaret var forvirrende eller for langt
Svaret var ikke relevant
OAnnen

Fortell oss hvorfor vi ikke kunne hjelpe deg i dag

Viktig : Ikke angi personlig informasjon (for eksempel Skype-navn, e-postadresse, Microsoft-konto, passord eller virkelig navn eller telefonnummer) i feltet ovenfor.

Takk for tilbakemeldingen din

Takk for tilbakemeldingen din Takk for tilbakemeldingen din! Hvis du trenger mer hjelp, kan du alltids søke etter eller lese svar på spørsmål i fellesskapet vårt. Gå til fellesskapet

Maskinoversetting

VIKTIG! Denne artikkelen er oversatt ved hjelp av maskinoversetting i stedet for en menneskelig oversetter. Du finner mer informasjon i denne artikkelen. Skype bruker maskinoversetting for at hjelpe- og støtteartikler skal være tilgjengelig på mange språk. Disse maskinoversatte artiklene kan imidlertid inneholde grammatiske feil, feil syntaks eller feil valg av ord slik som gjerne en som ikke har språket som morsmål, også kan gjøre. Skype er ikke ansvarlig for unøyaktigheter, feil eller skader forårsaket av feiloversatt innhold eller som følge av våre kunders bruk av dette innholdet.

Se den opprinnelige artikkelen på engelsk: FA10328

Spør fellesskapet

Se hva andre sier om "" i Skype-fellesskapet.

Bli med på samtalen

Trenger du fortsatt hjelp? Støtteteamet vårt er klare til å hjelpe deg. Spør dem nå