Hjelp Mac

Hvilken versjon av Skype for Mac OS X trenger jeg?

Siden vi oppdaterer Skype for å legge til nye funksjoner, trenger vi noen ganger å slutte å støtte eldre OS-versjoner. Hvis du bruker en av disse eldre OS-versjoner, kan du fortsatt få riktig versjon av Skype våre nedlastingssiden. Hvis dette ikke fungerer for noen grunn, kan du se denne listen for å finne rette for deg.

OS X-versjon Skype versjon
10,10 + Siste versjon av Skype

10.9

Skype for Mac 7,36

10.6-10,8 Skype for Mac 6.15
10.5/PPC Skype støtter ikke lenger Mac OSX 10.5 (Leopard) og nedenfor, eller alle OS kjører på en PowerPC-Mac. Mer.

Var denne artikkelen nyttig?

Ja Nei

Fortell oss hvorfor vi ikke kunne hjelpe deg i dag

Viktig : Ikke angi personlig informasjon (for eksempel Skype-navn, e-postadresse, Microsoft-konto, passord eller virkelig navn eller telefonnummer) i feltet ovenfor.
Maskinoversetting

VIKTIG! Denne artikkelen er oversatt ved hjelp av maskinoversetting i stedet for en menneskelig oversetter. Du finner mer informasjon i denne artikkelen. Skype bruker maskinoversetting for at hjelpe- og støtteartikler skal være tilgjengelig på mange språk. Disse maskinoversatte artiklene kan imidlertid inneholde grammatiske feil, feil syntaks eller feil valg av ord slik som gjerne en som ikke har språket som morsmål, også kan gjøre. Skype er ikke ansvarlig for unøyaktigheter, feil eller skader forårsaket av feiloversatt innhold eller som følge av våre kunders bruk av dette innholdet.

Se den opprinnelige artikkelen på engelsk: FA34498

Spør fellesskapet

Se hva andre sier om "Om Skype" i Skype-fellesskapet.

Bli med på samtalen

Videoveiledninger

Enkle, trinnvise veiledninger for hvordan du bruker Skype

Trenger du fortsatt hjelp? Støtteteamet vårt er klare til å hjelpe deg. Spør dem nå