Pomoc Windows Desktop

Dlaczego podczas próby logowania w Skypie dla komputerów z systemem Windows występuje błąd I/O dysku?

Jeżeli nie możesz zalogować się do Skype’a z powodu błędu I/O dysku, najpierw upewnij się, że korzystasz z najnowszej wersji Skype’a.

Pobierz najnowszą wersję Skype’a

W przypadku gdy po pobraniu najnowszej wersji nadal występuje błąd, skorzystaj z rozwiązań znajdujących poniżej.

Musisz natychmiast przeprowadzić rozmowę?
Jeśli nie masz czasu na wykonanie opisanych czynności, możesz użyć Skype'a w przeglądarce (Beta), aby rozmawiać i wysyłać wiadomości bezpośrednio z przeglądarki. Nie musisz pobierać ani instalować Skype'a. Uruchom Skype'a w przeglądarce teraz.

Aby dowiedzieć się, jak rozwiązać problem wyświetlania błędu I/O, wybierz używany system operacyjny.

Istnieją dwa możliwe rozwiązania problemu wyświetlania błędu I/O dysku. Pierwsze to usunięcie i ponowne utworzenie folderu użytkownika. Drugie to zmiana uprawnień dotyczących plików tymczasowych.

Aby usunąć i ponownie utworzyć folder użytkownika:

  1. Zamknij Skype’a. Jeśli na pasku zadań jest widoczna ikona Skype'a, kliknij ją prawym przyciskiem myszy i wybierz polecenie Zakończ. Jeśli ikona nie jest widoczna, kliknij prawym przyciskiem myszy na pasku zadań, a następnie kliknij element Menedżer zadań, wybierz pozycję Skype i kliknij przycisk Zakończ zadanie.
  2. Naciśnij jednocześnie klawisze Windows i R na klawiaturze.
  3. W oknie Uruchamianie wpisz %appdata%\Skype i kliknij przycisk OK.
  4. W oknie Eksplorator plików, które zostanie otwarte, odszukaj folder o takiej samej nazwie jak Twoja nazwa użytkownika Skype’a (jeżeli logujesz się za pomocą konta Microsoft nazwę folderu może rozpoczynać element live#3).

    Za chwilę usuniesz ten folder, co jest równoznaczne z wyczyszczeniem historii czatu. Jeżeli najpierw chcesz zapisać swoją historię czatu, otwórz wspomniany folder i skopiuj plik main.db (zależnie od ustawień skonfigurowanych w systemie Windows rozszerzenie .db może nie być wyświetlane) oraz folder chatsync do innej lokalizacji. Później możesz przenieść z powrotem skopiowane elementy, nie gwarantujemy jednak, że cała Twoja historia czatu zostanie przywrócona.
  5. Usuń folder.
  6. Uruchom Skype’a ponownie i zaloguj się. Folder usunięty w kroku 5 zostanie utworzony ponownie. Jeśli historia czatu została zapisana, przenieś pliki z powrotem do folderu o nazwie takiej samej jak Twoja nazwa użytkownika Skype'a.
 

Jeżeli mimo zastosowania powyższego rozwiązania problem nadal występuje, być może przeniesiono pliki tymczasowe do lokalizacji poza profilem lub nie masz wszystkich niezbędnych uprawnień.

Spróbuj wykonać poniższe czynności. Domyślnie folder plików tymczasowych znajduje się w lokalizacji C:\Temp, jednak możliwe, że skonfigurowana została inna lokalizacja przechowywania plików tymczasowych.

  1. Zamknij Skype’a (patrz krok 1 powyżej).
  2. Otwórz okno Eksplorator plików i przejdź do lokalizacji Ten komputer, a następnie odszukaj folder Temp.

  3. Kliknij prawym przyciskiem myszy folder Temp i wybierz pozycję Właściwości, a następnie kliknij kartę Zabezpieczenia.
  4. Kliknij przycisk Edytuj..., a następnie w oknie Uprawnienia dla Temp, które zostanie otwarte, kliknij przycisk Dodaj....
  5. Upewnij się, że w polu Z tej lokalizacji jest wyświetlana nazwa używanego komputera. Jeżeli tak nie jest, kliknij przycisk Lokalizacje, wybierz nazwę używanego komputera z listy i kliknij przycisk OK.
  6. W polu Wprowadź nazwy obiektów do wybrania wpisz tekst WSZYSTKIE PAKIETY APLIKACJI i kliknij przycisk Sprawdź nazwy. Tekst WSZYSTKIE PAKIETY APLIKACJI zostanie podkreślony.
  7. Kliknij przycisk OK. Pozycja WSZYSTKIE PAKIETY APLIKACJI zostanie dodana do listy kont mających dostęp do folderu Temp.
  8. Zaznacz pola wyboru Pełna kontrola, Modyfikacja, Odczyt i wykonanie, Wyświetlanie zawartości folderu, Odczyt i Zapis, aby nadać pełną kontrolę.
  9. Kliknij przycisk OK, aby zamknąć okno Uprawnienia dla Temp, a następnie ponownie kliknij przycisk OK w celu zamknięcia okna właściwości folderu Temp.
  10. Ponownie uruchom Skype'a i zaloguj się.

Istnieją dwa możliwe rozwiązania problemu wyświetlania błędu I/O dysku. Pierwsze to usunięcie i ponowne utworzenie folderu użytkownika. Drugie to zmiana uprawnień dotyczących plików tymczasowych.

Aby usunąć i ponownie utworzyć folder użytkownika:

  1. Zamknij Skype’a. Kliknij prawym przyciskiem myszy ikonę Skype’a na pasku zadań i wybierz polecenie Zakończ lub naciśnij kombinację klawiszy Ctrl+Shift+Escape, wybierz pozycję Skype, a następnie kliknij przycisk Zakończ zadanie.
     
  2. Z poziomu pulpitu otwórz okno Eksplorator plików, a następnie skopiuj podany tekst i wklej go na pasku adresu, po czym naciśnij klawisz Enter:
    %appdata%\Skype
  3. Odszukaj folder o takiej samej nazwie jak Twoja nazwa użytkownika Skype'a. Jeśli logujesz się za pomocą konta Microsoft, nazwę folderu może rozpoczynać element live#3.

    Za chwilę usuniesz ten folder, co jest równoznaczne z wyczyszczeniem historii czatu. Jeżeli najpierw chcesz zapisać swoją historię czatu, otwórz wspomniany folder i skopiuj plik main.db oraz folder chatsync do innej lokalizacji. Później możesz przenieść z powrotem skopiowane elementy, nie gwarantujemy jednak, że cała Twoja historia czatu zostanie przywrócona.
  4. Usuń folder.
  5. Uruchom Skype’a ponownie i zaloguj się. Folder usunięty w kroku 4 zostanie utworzony ponownie. Jeśli historia czatu została zapisana, przenieś pliki z powrotem do folderu o nazwie takiej samej jak Twoja nazwa użytkownika Skype'a.

Jeżeli mimo zastosowania powyższego rozwiązania problem nadal występuje, być może przeniesiono pliki tymczasowe do lokalizacji poza profilem lub nie masz wszystkich niezbędnych uprawnień.

Spróbuj wykonać poniższe czynności. Domyślnie folder plików tymczasowych znajduje się w lokalizacji C:\Temp, jednak możliwe, że skonfigurowana została inna lokalizacja przechowywania plików tymczasowych.

  1. Zamknij Skype’a (patrz krok 1 powyżej).
  2. Otwórz okno Eksplorator plików i przejdź do lokalizacji C:\, a następnie odszukaj folder Temp.

  3. Kliknij prawym przyciskiem myszy folder Temp i wybierz pozycję Właściwości, a następnie kliknij kartę Zabezpieczenia.
  4. Kliknij przycisk Edytuj, a następnie w oknie Uprawnienia dla Temp, które zostanie otwarte, kliknij przycisk Dodaj.
  5. Upewnij się, że w polu Z tej lokalizacji jest wyświetlana nazwa używanego komputera. Jeżeli tak nie jest, kliknij przycisk Lokalizacja, wybierz nazwę używanego komputera z listy i kliknij przycisk OK.
  6. W polu Wprowadź nazwy obiektów do wybrania wpisz tekst WSZYSTKIE PAKIETY APLIKACJI i kliknij przycisk Sprawdź nazwy. Tekst WSZYSTKIE PAKIETY APLIKACJI zostanie podkreślony.
  7. Kliknij przycisk OK. Pozycja WSZYSTKIE PAKIETY APLIKACJI zostanie dodana do listy kont mających dostęp do folderu C:\Temp.
  8. Zaznacz pola wyboru Pełna kontrola, Modyfikacja, Odczyt i wykonanie, Wyświetlanie zawartości folderu, Odczyt i Zapis, aby nadać pełną kontrolę.
  9. Kliknij przycisk OK, aby zamknąć okno Uprawnienia dla Temp, a następnie ponownie kliknij przycisk OK w celu zamknięcia okna właściwości folderu Temp.
  10. Ponownie uruchom Skype'a i zaloguj się.
  1. Zamknij Skype'a. Jeśli na pasku zadań jest widoczna ikona Skype'a, kliknij ją prawym przyciskiem myszy i wybierz polecenie Zakończ. Jeśli ikona nie jest widoczna, kliknij prawym przyciskiem myszy na pasku zadań, wybierz polecenie Uruchom Menedżera zadań, a następnie na karcie Aplikacje wybierz pozycję Skype i kliknij przycisk Zakończ zadanie.
     
  2. Kliknij kolejno elementy Start> Panel sterowania, a następnie na pasku menu wybierz kolejno elementy Narzędzia> Opcje folderów….
     
  3. Kliknij kartę Widok. W sekcji Ustawienia zaawansowane zaznacz pozycję Pokaż ukryte pliki, foldery i dyski, a następnie kliknij przycisk OK.
  4. Otwórz okno Eksplorator Windows i przejdź do lokalizacji C:\Użytkownicy\[nazwa_użytkownika_windows]\AppData\Roaming\Skype.
  5. Odszukaj folder o takiej samej nazwie jak Twoja nazwa użytkownika Skype'a. Jeśli logujesz się za pomocą konta Microsoft, nazwę folderu może rozpoczynać element live#3.

    Za chwilę usuniesz ten folder, co jest równoznaczne z wyczyszczeniem historii czatu. Jeżeli najpierw chcesz zapisać swoją historię czatu, otwórz wspomniany folder i skopiuj plik main.db oraz folder chatsync do innej lokalizacji. Później możesz przenieść z powrotem skopiowane elementy, nie gwarantujemy jednak, że cała Twoja historia czatu zostanie przywrócona.
     
  6. Usuń folder.
  7. Uruchom Skype’a ponownie i zaloguj się. Folder usunięty w kroku 6 zostanie utworzony ponownie. Jeśli historia czatu została zapisana, przenieś pliki z powrotem do folderu o nazwie takiej samej jak Twoja nazwa użytkownika Skype'a.
  1. Zamknij Skype'a. Jeśli na pasku zadań jest widoczna ikona Skype'a, kliknij ją prawym przyciskiem myszy i wybierz polecenie Zakończ. Jeśli ikona nie jest widoczna, naciśnij kombinację klawiszy Ctrl+Alt+Delete i kliknij polecenie Uruchom Menedżera zadań, a następnie na karcie Aplikacje wybierz pozycję Skype i kliknij przycisk Zakończ zadanie.
     
  2. Kliknij pozycję Start> Panel sterowania> Wygląd i personalizacja> Opcje folderów.
     
  3. Kliknij kartę Widok. W obszarze Ustawienia zaawansowane zaznacz pozycję Pokaż ukryte pliki i foldery, a następnie kliknij przycisk OK.
  4. Otwórz okno Eksplorator Windows i przejdź do lokalizacji C:\Użytkownicy\[nazwa_użytkownika_windows]\AppData\Roaming\Skype.
  5. Odszukaj folder o takiej samej nazwie jak Twoja nazwa użytkownika Skype'a. Jeśli logujesz się za pomocą konta Microsoft, nazwę folderu może rozpoczynać element live#3.

    Za chwilę usuniesz ten folder, co jest równoznaczne z wyczyszczeniem historii czatu. Jeżeli najpierw chcesz zapisać swoją historię czatu, otwórz wspomniany folder i skopiuj plik main.db oraz folder chatsync do innej lokalizacji. Później możesz przenieść z powrotem skopiowane elementy, nie gwarantujemy jednak, że cała Twoja historia czatu zostanie przywrócona.
     
  6. Usuń folder.
  7. Uruchom Skype’a ponownie i zaloguj się. Folder usunięty w kroku 6 zostanie utworzony ponownie. Jeśli historia czatu została zapisana, przenieś pliki z powrotem do folderu o nazwie takiej samej jak Twoja nazwa użytkownika Skype'a.
  1. Zamknij Skype'a. Jeśli na pasku zadań jest widoczna ikona Skype'a, kliknij ją prawym przyciskiem myszy i wybierz polecenie Zakończ. Jeśli ikona nie jest widoczna, naciśnij kombinację klawiszy Ctrl+Alt+Delete i kliknij polecenie Uruchom Menedżera zadań, a następnie na karcie Aplikacje wybierz pozycję Skype i kliknij przycisk Zakończ zadanie.
     
  2. Otwórz okno Eksplorator Windows i wybierz kolejno elementy Narzędzia> Opcje folderów.
     
  3. Kliknij kartę Widok. W sekcji Ustawienia zaawansowane zaznacz opcję Pokaż ukryte pliki i foldery, a następnie kliknij przycisk OK.
  4. W oknie Eksplorator Windows przejdź do lokalizacji C:\Documents and Settings\[nazwa_użytkownika_windows]\ApplicationData\Skype.
  5. Odszukaj folder o takiej samej nazwie jak Twoja nazwa użytkownika Skype'a. Jeśli logujesz się za pomocą konta Microsoft, nazwę folderu może rozpoczynać element live#3.

    Za chwilę usuniesz ten folder, co jest równoznaczne z wyczyszczeniem historii czatu. Jeżeli najpierw chcesz zapisać swoją historię czatu, otwórz wspomniany folder i skopiuj plik main.db oraz folder chatsync do innej lokalizacji. Później możesz przenieść z powrotem skopiowane elementy, nie gwarantujemy jednak, że cała Twoja historia czatu zostanie przywrócona.
     
  6. Usuń folder.
  7. Uruchom Skype’a ponownie i zaloguj się. Folder usunięty w kroku 6 zostanie utworzony ponownie. Jeśli historia czatu została zapisana, przenieś pliki z powrotem do folderu o nazwie takiej samej jak Twoja nazwa użytkownika Skype'a.

 

Jeśli nadal występują problemy z logowaniem, skontaktuj się z Działem Obsługi Klienta Skype.

Czy ten artykuł okazał się pomocny?

Tak Nie

Poinformuj nas, dlaczego nasza pomoc była niewystarczająca

Ważne : Nie wprowadzaj w powyższym polu informacji osobistych (takich jak nazwa użytkownika Skype'a, adres e-mail, nazwa konta Microsoft, hasło, nazwisko lub numer telefonu).

Zapytaj się członków naszej społeczności

Zobacz odpowiedzi na pytania dotyczące „Komunikaty o błędach" udzielone przez członków społeczności Skype'a.

Dołącz do dyskusji

Nadal potrzebujesz pomocy? Pracownicy naszego Działu Obsługi Klienta służą pomocą. Zadaj im teraz pytanie