Ajuda do Skype

    Quais são os requisitos de sistema do Skype?

    Voltar para resultados da pesquisa

    As informações a seguir descrevem os requisitos específicos do sistema para executar Skype em sistemas operacionais diferentes.

    Se o seu sistema não atender aos requisitos para executar o Skype, talvez você perca o acesso a parte do histórico de conversas mais antigo. Para recuperar o histórico de conversas recente, entre no Skype em um dispositivo com suporte.

    Atualizar para a última versão do Skype

     

    Área de trabalho do Windows

    Versão Windows 7 ou superior

    Processador

    No mínimo 1 GHz

    RAM

    No mínimo 512 MB

    Software adicional

    DirectX v9.0 ou superior

    Windows 10

    Versão 15

    Windows 10 (versão 1809) ou superior

    Mac

    Versão

    Skype no Mac requer Mac OS X 10.11 ou superior

    Processador

    No mínimo um processador Intel de 1 GHz (Core 2 Duo)

    RAM

    No mínimo 1 GB

    Software adicional

    Versão mais recente do QuickTime


    Observação: Os usuários do Mac OS X 10.9 não poderão fazer a atualização para uma versão do Skype mais recente do que a 8.49.0.49.
     

    Linux

    Versão

    Ubuntu 14.04+ de 64 bits
    Debian 8.0+ de 64 bits
    OpenSUSE 13.3+ de 64 bits
    Fedora Linux 24+ de 64 bits

    Processador

    Processador Intel Pentium 4 ou mais recente que seja compatível com SSE2 e SSE3

    RAM

    No mínimo 512 MB

    Software adicional

    libappindicator1 ou GtkStatusIcon para fazer com que o ícone de bandeja funcione (opcional)

    Android

    Versão

    Android OS 4.0.4 ou superior (telefones e tablets)
    Versão M53 ou superior do ChromeOS (Chromebooks)

    Hardware

    Varia com o fabricante - consulte Observação

    Espaço livre

    No mínimo 32 MB


    Observação: Skype é totalmente compatível com dispositivos com processadores ARMv7 (ou processadores capazes de executar seu conjunto de instruções). Skype pode ser executado em dispositivos com processadores ARMv6, mas a chamada de vídeo não é suportada. Exemplos de dispositivos com processadores ARMv6: Samsung Galaxy Ace, HTC Wildfire. Se você não tem certeza sobre o tipo de processador do seu dispositivo, verifique o manual do usuário do dispositivo ou entre em contato com o fabricante.
     

    iOS

    Versão

    Skype no iPhone e iPad requer iOS 11 ou superior


    Observação: usuários do iPhone e do iPad com iOS 9 não poderão fazer a atualização para uma versão do Skype mais recente do que a 8.34.0.72.
     

    Amazon Kindle Fire

    Versão

    Skype no Kindle Fire requer o Fire OS 7 ou superior


    Observação: os tablets do Kindle Fire abaixo do Fire OS 7 não poderão atualizar mais do que o Skype para Amazon Kindle Fire HD/HDX versão 8.15.0.389.
     

    Skype para Web

    Navegador da Web com suporte

    Skype para Web é suportado na maioria dos navegadores de desktop e móveis. Você pode verificar a compatibilidade do navegador aqui. Se o navegador não tiver suporte, você poderá baixar Skype para seu dispositivo.

    Observação: Os usuários no Windows 7 ou do Windows 8/8.1 poderão entrar, mas não poderão receber a experiência completa do Skype para Web.

    Descubra em quais plataformas o Skype está disponível.

    tradução automática

    IMPORTANTE: Este artigo foi traduzido por um software de tradução automática e não por um tradutor humano. Consulte este artigo para obter mais informações. O Skype usa tradução automática para disponibilizar artigos de suporte e ajuda a uma variedade maior de idiomas. Porém, o vocabulário de artigos traduzidos automaticamente pode conter erros de sintaxe ou gramática semelhantes aos erros cometidos por um falante não nativo do idioma. O Skype não é responsável por quaisquer imprecisões, erros ou danos causados ​​pela má tradução do conteúdo ou pelo seu respectivo uso por nossos clientes.

    Veja o texto original em Inglês: FA10328