Ajuda Mac

Qual versão do Skype para Mac OSX eu preciso?

Como atualizamos o Skype para adicionar novos recursos, às vezes precisamos parar de fornecer suporte para versões de sistema operacionais mais antigas. Se você está usando uma destas versões de sistema operacional mais antigas, ainda pode obter a versão correta do Skype na nosso Página de download. Se não funcionar por algum motivo, consulte esta lista para encontrar a versão correta para você.

Versão OS X Versão do Skype
10.10+ Versão mais recente do Skype

10.9

Skype para Mac 7.36

10.6–10.8 Skype para Mac 6.15
10.5/PPC O Skype não oferece mais suporte para o Mac OSX 10.5 (Leopard) e versões inferiores ou qualquer sistema operacional em execução em um PowerPC Mac. Saiba mais.

O artigo foi útil?

Sim Não

Informe-nos o motivo pelo não foi possível ajudá-lo nesta ocasião

Importante : Não insira nenhuma informação pessoal (como seu Nome Skype, endereço de e-mail, conta da Microsoft, senha, nome real ou número de telefone) no campo acima.

Pergunte à comunidade

Veja o que as pessoas estão dizendo sobre "Sobre o Skype" na Comunidade Skype.

Participe da conversa

Guias de vídeo

Seus práticos guias passo a passo sobre como usar o Skype

Ainda precisa de ajuda? Nossa equipe de suporte está pronta para ajudar. Faça uma pergunta agora