Ajuda do Skype

    Quais são os requisitos de sistema do Skype?

    Voltar aos resultados da procura

    As seguintes informações descrevem os requisitos específicos do sistema para executar Skype em diferentes sistemas operativos.

    Se o seu sistema não satisfizer os requisitos para executar o Skype, poderá perder o acesso a parte do seu histórico de conversas mais antigas. Pode obter o histórico de conversas recentes, iniciando sessão no Skype num dispositivo suportado.

    Atualizar para a versão mais recente do Skype

     

    Computador com Windows

    Versão Windows 7 ou mais

    Processador

    Mínimo: 1 GHz

    RAM

    Mínimo: 512 MB

    Software adicional

    DirectX v9.0 ou superior

    Windows 10

    Versão 15

    Windows 10 (versão 1809) ou superior

    Mac

    Versão

    Skype no Mac requer Mac OS X 10.11 ou superior

    Processador

    Mínimo: processador Intel de 1 GHz (Core 2 Duo)

    RAM

    Mínimo: 1 GB

    Software adicional

    A versão mais recente do QuickTime


    Nota: Os utilizadores do Mac OS X 10,9 não poderão atualizar o Skype para uma versão superior à 8.49.0.49.
     

    Linux

    Versão

    Ubuntu 14.04+ de 64 bits
    Debian 8.0+ de 64 bits
    OpenSUSE 13.3+ de 64 bits
    Fedora Linux 24+ de 64 bits

    Processador

    Processador Intel Pentium 4 ou posterior com suporte para SSE2 e SSE3

    RAM

    Mínimo: 512 MB

    Software adicional

    libappindicator1 ou GtkStatusIcon, para garantir o funcionamento do ícone do tabuleiro (opcional)

    Android

    Versão

    Android OS 4.0.4 ou superior (Telefones e tablets)
    Versão ChromeOS M53 ou superior (Chromebooks)

    Hardware

    Varia com o fabricante - ver Nota

    Espaço livre

    Mínimo: 32 MB


    Nota: Skype é totalmente suportado em dispositivos com processadores ARMv7 (ou processadores capazes de executar o seu conjunto de instruções). Skype pode funcionar em dispositivos com processadores ARMv6, mas a chamada de vídeo não é suportada. Exemplos de dispositivos equipados com processadores ARMv6: Samsung Galaxy Ace, HTC Wildfire. Se não tiver a certeza do tipo de processador do seu dispositivo, consulte o manual do utilizador ou contacte o fabricante do mesmo.
     

    iOS

    Versão

    Skype em iPhone e iPad requer iOS 11 ou superior


    Nota:Os utilizadores do iPhone e iPad com o iOS 9 não poderão atualizar o Skype para uma versão superior à 8.34.0.72.
     

    Incêndio de Kindle da Amazon

    Versão

    Skype em Kindle Fire requer fogo OS 7 ou superior


    Nota:Os tablets Kindle Fire abaixo do Fire OS 7 não poderão ser atualizados acima de Skype para a versão 8.15.0.389 da Amazon Kindle Fire HD/HDX.
     

    Skype para a Web

    Browser suportado

    Skype para web é suportado na maioria dos navegadores de desktop e mobile. Pode verificar a compatibilidade do seu navegador aqui. Se o seu navegador não estiver suportado, pode baixar Skype para o seu dispositivo.

    Nota: os utilizadores com o Windows 7 ou Windows 8/8.1 poderão iniciar sessão mas não poderão usufruir da experiência completa do Skype para a Web.

    Saiba quais são as plataformas em que o Skype está disponível.

    Tradução automática

    IMPORTANTE! Este artigo foi traduzido através de um sistema de tradução automática, em vez de um tradutor humano. Para obter mais informações sobre este artigo. O Skype utiliza a tradução automática para os artigos de ajuda e suporte, que estarão disponíveis em muitos idiomas. Estes artigos traduzidos de forma automática podem conter erros gramaticais, sintaxe errada ou escolha errada de palavras, tal como alguém que não é falante nativo de um determinado idioma o faria. O Skype não se responsabiliza por quaisquer imprecisões, erros ou danos causados por conteúdos traduzidos ou como resultado da utilização destes conteúdos por parte dos nossos clientes.
     ,

    Este artigo não está disponível para a sua plataforma selecionada. FA10328