Skype Yardımı

    Skype için sistem gereksinimleri nelerdir?

    Arama sonuçlarına dön

    Aşağıdaki bilgiler, farklı işletim sistemlerinde Skype çalıştırmak için özel sistem gereksinimlerini açıklar.

    Sisteminiz Skype'ı çalıştırmak için gereksinimleri karşılamıyorsa eski görüşme geçmişinizin bir bölümüne erişimi kaybedebilirsiniz. Desteklenen bir cihazda Skype'ta oturum açarak yakın zamandaki görüşme geçmişinize ulaşabilirsiniz.

    Skype'ın en son sürümüne güncelleme

     

    Windows Masaüstü

    Sürüm Windows 7 veya üzeri

    İşlemci

    En az 1 GHz

    RAM

    En az 512 MB

    Ek yazılım

    DirectX v9.0 veya üzeri

    Windows 10

    Sürüm 15

    Windows 10 (sürüm 1809) veya üstü

    Mac

    Sürüm

    Mac'te Skype Mac OS X 10.11 veya üzerini gerektirir

    İşlemci

    En az 1 GHz Intel işlemci (Core 2 Duo)

    RAM

    En az 1 GB

    Ek yazılım

    QuickTime'ın en son sürümü


    Not: Mac OS X 10.9 kullanıcıları, Skype’ın 8.49.0.49 sürümünden yüksek sürümlere güncelleştiremez.
     

    Linux

    Sürüm

    64 bit Ubuntu 14.04+
    64 bit Debian 8.0+
    64 bit OpenSUSE 13.3+
    64 bit Fedora Linux 24+

    İşlemci

    Intel Pentium 4 veya üzeri, SSE2 ve SSE3 özellikli işlemci

    RAM

    En az 512 MB

    Ek yazılım

    Tepsi simgesinin çalışmasını sağlamak için libappindicator1 veya GtkStatusIcon (isteğe bağlı)

    Android

    Sürüm

    Android işletim sistemi 4.0.4 veya üstü (Telefonlar ve tabletler)
    ChromeOS sürümü M53 veya üstü (Chromebook'lar)

    Donanım

    Üreticiye göre değişir - bkz.

    Boş Alan

    En az 32 MB


    Not: Skype, ARMv7 işlemcili cihazlarda (veya yönerge kümesini çalıştırabilen işlemcilerde) tam olarak desteklenir. Skype ARMv6 işlemcilicihazlarda çalışabilir, ancak görüntülü arama desteklenmez. ARMv6 işlemcili cihazlara örnekler: Samsung Galaxy Ace, HTC Wildfire. Cihazınızdaki işlemcinin türünden emin değilseniz cihazın kullanıcı kılavuzuna bakın veya üreticisine başvurun.
     

    iOS

    Sürüm

    iPhone ve iPad Skype iOS 11 veya üzerini gerektirir


    Not: iOS 9 ile çalışan iPhone ve iPad kullanıcıları, Skype’ın 8.34.0.72 sürümünden yüksek sürümlere güncelleştiremez.
     

    Amazon Kindle Ateşi

    Sürüm

    Kindle Fire'daki Skype Fire OS 7 veya daha yüksek bir


    Not:Fire OS 7'nin altındaki Kindle Fire tabletleri, Amazon Kindle Fire HD/HDX sürüm 8.15.0.389 için Skype daha yüksek bir güncelleme yapamayacaktır.
     

    Web için Skype

    Desteklenen web tarayıcısı

    Web için Skype çoğu masaüstü ve mobil tarayıcıda desteklenir. Tarayıcı uyumluluğunuzu buradan kontrol edebilirsiniz. Tarayıcınız desteklenmiyorsa, cihazınız için Skype indirebilirsiniz.

    Not: Windows 7 veya Windows 8/8.1 sürümü kullanıcıları oturum açabilir ancak Web için Skype’ın sunduğu tam deneyimi alamayabilirler.

    Skype'ın hangi platformlarda kullanılabildiğini öğrenin.

    makine çevirisi

    ÖNEMLİ: Bu makalenin çevirisi, bir çevirmen tarafından değil bir makine çevirisi yazılımı (otomatik çeviri) ile yapılmıştır. Daha fazla bilgi için bu makaleye bakın. Skype, destek makaleleri sunmak ve daha fazla dilde yardım sağlamak için makine çevirisi kullanır. Ancak, otomatik olarak çevrilen makalelerin kelime düzeyinde, yabancı dili konuşan birinin yapabileceği söz dizimi veya dil bilgisi hataları olabilir. Skype, içeriğin doğru çevrilmemesinden veya müşterilerimizin bu doğrultuda kullanımından kaynaklanan yanlış, hata veya hasarlardan sorumlu değildir.

    Orijinal İngilizce metne göz atın: FA10328