首頁 Windows 桌面版 Skype

    Skype 的系統要求是什麼?

    在不同的作業系統上運行 Skype 的具體系統要求介紹如下。

    如果您的系統不符合運行 Skype 的要求,您可能無法訪問一些您老的對話歷史記錄。您可以通過登錄到 Skype 支援的設備上檢索最近的對話歷史記錄。

    Android

    版本

    Android OS 7.0 牛軋糖
    Android OS 6.0 棉花糖

    硬體

    因製造商而異

    iOS (僅適用于 iPhone)

    版本

    iOS 9 或更高

    Windows Desktop Skype

    版本

    Windows 10
    Windows 8.1
    Windows 8
    Windows 7 (32 位和 64 位版本支援)-請參閱下面的注釋
    Windows Vista
    Windows XP SP3 (32 位和 64 位版本支援)-請參閱下面的注釋

    處理器

    至少 1 GHz

    RAM

    在至少有 512 MB

    額外的軟體

    DirectX v9.0 或更高


    備註:
    • 如果您使用 Windows 7 (SP1),升級到 v11 你 Internet Explorer。
    • 如果您使用 Windows XP SP3,請確保您正在使用 Internet Explorer 8 或更高。

    Windows 10

    版本

    Windows 10 周年更新或更高 (預先安裝)

    Mac

    版本

    Mac OS X 10.9 或更高

    處理器

    至少 1 GHz 英特爾處理器 (酷睿 2 雙核)

    RAM

    至少 1 GB

    額外的軟體

    最新版本的 QuickTime


    您必須升級到最新的 Beta 版本的 Skype Linux。
    下載 Linux DEB
    下載 Linux RPM

    Linux

    版本

    64 位 Ubuntu 14.04 +
    64 位 Debian 8.0 +
    64 位 OpenSUSE 13.3 +
    64 位 Fedora Linux 24 +

    處理器

    英特爾奔騰 4 處理器或稍後即 SSE2 和 SSSE3 有能力

    RAM

    在至少有 512 MB

    額外的軟體

    libappindicator1 或 GtkStatusIcon,使工作的託盤圖示 (可選)

    Windows 10 Mobile

    版本

    Windows 移動周年更新或更高

    硬體

    因製造商而異

    Android

    版本

    Android OS 4.0.3 或更高

    硬體

    不同製造商-請參閱下面的注釋

    可用空間

    至少 32 MB


    備註:
    • Skype 是設備完全支援的ARMv7 處理器(或能夠運行其指令集的處理器)。Skype 可以在具有ARMv6 處理器的設備上運行,但不是支援視頻通話。ARMv6 處理器設備的例子: 三星 Galaxy Ace,HTC 野火。如果你不確定哪種類型的您的設備具有的處理器,請查閱該設備的使用者手冊或與廠商聯繫。

    iOS

    版本

    iOS 8 或更高

    : iOS 上的新 Skype 需要 iOS 9 或更高

    硬體

    Apple Watch
    iPhone 4s
    iPhone 5
    iPhone 5 c
    iPhone 5s
    iPhone SE
    iPhone 6
    iPhone 6 加上
    iPhone 6s
    iPhone 6s 加上
    iPad 2
    iPad 空氣
    iPad 空氣 2
    iPad 迷你
    iPad 迷你 2
    iPad 迷你 4
    iPad pro
    iPod (第五代)
    iPod 的觸摸 (6 代)

    Skype for Web

    支援的 web 瀏覽器

    Microsoft 邊緣,Internet Explorer 10,Chrome 和 Firefox,Safari 6 和更高的更高,最新版本。

    Skype for Web 不支援在行動電話上。

    注意: 要從 Windows 或 Mac 與 Skype for Web 調用,您必須運行 Windows XP SP3 和向上或 Mac OS 10.9 和最多。


    備註:
    • 如果你想要進行語音或視頻通話,您需要下載某些瀏覽器外掛程式。

    找出哪些平臺 Skype 是可用的

    這篇文章有幫助嗎?

    Pl請讓我們知道為什麼今天無法協助您

    重要事項 : 請勿在上方欄位中輸入個人資訊 (例如您的 Skype 名稱、電子郵件地址、 Microsoft 帳戶、密碼或真名或電話號碼)。
    機器翻譯

    重要事項: 此文是經由自動翻譯軟體翻譯 (機器翻譯),而非人力翻譯。 詳情請參閱此文。 Skype 使用機器翻譯,提供多語言版本的說明及支援文章。 不過機器翻譯就像外國人講中文一樣,可能會在單字、語法,或文法上犯錯。 因內容錯譯或因客戶之使用所造成的任何不精確、錯誤,或是損害,Skype 概不負責。

    查看英文原文: FA10328