說明 Mac

我需要哪個版本的 Skype Mac OS X?

當我們更新 Skype 添加新功能時,我們有時需要將停止支援較舊的作業系統版本。如果你使用這些較舊的作業系統版本之一,你仍然可以從我們的下載頁面上的 Skype 的正確版本。如果這不工作因任何理由,請參閱此清單,以找到最適合你。

OS X 版本 Skype 版本
10.10 + 最新版本的 Skype

10.9

7.36 Mac 的 Skype

10.6-10.8 Skype 為 Mac 6.15 的
10.5/PPC Skype 不再支援 Mac OSX 10.5 (豹) 及以下,或任何在 PowerPC Mac 上運行的作業系統。瞭解更多。

這篇文章有幫助嗎?

Pl請讓我們知道為什麼今天無法協助您

重要事項 : 請勿在上方欄位中輸入個人資訊 (例如您的 Skype 名稱、電子郵件地址、 Microsoft 帳戶、密碼或真名或電話號碼)。
機器翻譯

重要事項: 此文是經由自動翻譯軟體翻譯 (機器翻譯),而非人力翻譯。 詳情請參閱此文。 Skype 使用機器翻譯,提供多語言版本的說明及支援文章。 不過機器翻譯就像外國人講中文一樣,可能會在單字、語法,或文法上犯錯。 因內容錯譯或因客戶之使用所造成的任何不精確、錯誤,或是損害,Skype 概不負責。

查看英文原文: FA34498

到社群詢問

看看其他人在 Skype 社群中,對}「關於 Skype」發表了哪些意見。

加入談話

影片指南

Skype 使用步驟指南,讓您輕鬆上手

仍然需要協助嗎? 我們的支援團隊隨時都能提供協助。 請提問