首頁 Windows 桌面版 Skype

    不再支援的 Skype 啟用設備或平臺?

    Skype 不斷改進,如提高的品質、 更好的可靠性和改進的安全。因為我們想要大家一起來體驗最好的 Skype 已經提供,它是有時需要退休老版本的 Skype,和 Skype 啟用設備。不支援的 Skype 啟用設備,和平臺可能會遇到問題電話和聊天、 丟失或刪除的電話和即時消息,或者可以完全停止工作。

    更新到最新版本的 Skype 為您的平臺。如果你無法更新到最新版本,您可能能夠使用Skype for Web在某些平臺上。瞭解更多關於 Skype for Web支援的瀏覽器

    有關系統要求支援的平臺的詳細資訊。

    Skype 是不再支援以下操作:

    • 亞馬遜火警電話
    • Android 4.0.2 和低
    • 黑莓 OS
      注: Android 動力黑莓設備不受影響
    • iOS 7 及更低
    • Mac OS X 10.8 和低
    • Skype 固定電話,無繩 DECT 電話和類比電話配接器 (ATA)
      注: Skype 電話和配接器可能仍可通過協力廠商零售商購買但不再支援
    • Skype 移動為威瑞森
    • Skype 上 3
    • 關於 Telkomsel Skype
    • Skype 在電視上
    • Symbian OS
    • Windows 10 消息並調用應用程式在 Windows 10 版本 1511年 (OS 建立 10586) 和較低。
      : Skype UWP app Windows 10 版本 1607 (周年更新) 及以上不受影響
    • Windows Phone 8.1 和低
    • Windows RT

    這篇文章有幫助嗎?

    Pl請讓我們知道為什麼今天無法協助您

    重要事項 : 請勿在上方欄位中輸入個人資訊 (例如您的 Skype 名稱、電子郵件地址、 Microsoft 帳戶、密碼或真名或電話號碼)。
    機器翻譯

    重要事項: 此文是經由自動翻譯軟體翻譯 (機器翻譯),而非人力翻譯。 詳情請參閱此文。 Skype 使用機器翻譯,提供多語言版本的說明及支援文章。 不過機器翻譯就像外國人講中文一樣,可能會在單字、語法,或文法上犯錯。 因內容錯譯或因客戶之使用所造成的任何不精確、錯誤,或是損害,Skype 概不負責。

    查看英文原文: FA34763