說明 Windows Desktop

開始使用 Skype 時需要執行什麼?

重要資訊︰ 最近,我們已經開始過渡到從同行同行基於雲架構基礎之一。這使我們能夠引入創新的新功能,如視頻通話,並改善通話品質和可靠性。請參考下面找出你需要在未來使用 Skype。

所有你需要去啟動並運行與 Skype 是一個互聯網連接 — — 寬頻是最好。找出你需要多少頻寬

你甚至不需要下載的 Skype 應用程式 — — 你就可以開始在您的瀏覽器中直接使用Skype for Web 。如果你喜歡使用桌面應用程式,您可以下載它在這裡為 Windows 或 Mac。移動,請訪問應用程式商店。

現在你所有的設置啟動即時消息與你的朋友。如果您想要撥打語音電話,你會需要揚聲器和麥克風。如果你想要進行視頻通話,你還需要一台相機。手機、 平板電腦和大多數電腦都是這些內置英寸F或偉大的品質要求在桌面上,我們建議使用一個單獨的耳機。找出哪些 USB 耳機和攝像頭最好額定為使用 Skype。

在不同的作業系統上運行 Skype 的具體系統要求介紹如下。請確保您的系統滿足這些要求,您的作業系統是最新版本,並且您有最新的硬體驅動程式從安裝在下載之前的製造商最新版本的 Skype 。一定要更新經常要享受最新功能和改進的 Skype.

Windows Desktop Skype

版本

Windows 10
Windows 8.1
Windows 8
Windows 7 (32 位和 64 位版本支援)-請參閱下面的注釋
Windows Vista
Windows XP SP3 (32 位和 64 位版本支援)-請參閱下面的注釋

處理器

至少 1 GHz

RAM

在至少有 512 MB

額外的軟體

DirectX v9.0 或以上


備註︰
  • 如果你使用的 Skype 版本 7.16 和較低,需要升級才能繼續使用 Skype,請參見 Skype博客的詳細資訊。
  • 如果您使用 Windows 7 (SP1),升級到 v11 你 Internet Explorer。
  • 如果您正在使用 Windows XP SP3,請確保您正在使用 Internet Explorer 8 或以上。

Windows 10

版本

Windows 10 周年紀念更新


注意︰
  • Skype Windows 10 只是可用和已安裝在 Windows 10 周年更新。

Windows RT Skype

版本

Windows RT-請參閱下面的注釋

處理器

1.9 g h z 四核處理器

RAM

至少 1 GB

注︰
  • 雖然支援將不再可用自 2016 年 10 月,Skype,Windows RT 將繼續工作 (可能有一些限制) 早期 2017 年,當我們完成調用到雲的移動 Skype (見 Skype的博客)。

Mac

版本

Mac OS X 10.10 或更高-見下面的說明
Mac OS X 10.6 雪豹

處理器

至少 1 GHz 英特爾處理器 (酷睿 2 雙核)

RAM

至少 1 GB

額外的軟體

最新版本的 QuickTime


備註
  • 如果您使用 Skype 7.18 或更低,你將需要升級繼續使用 Skype,see Skype博客
  • 運行最新版本的 Skype Mac (Skype 7.37 或以上),您需要運行 Mac OS X 10.10 或更高。

Linux

版本

Ubuntu 10.04 +
Debian 6.0 +
Fedora 16 +
OpenSUSE 12.1 +

處理器

至少 1 GHz

RAM

至少 256 MB

額外的軟體

Qt 4.6
D-巴士 1.0.0
libasound 1.0.18
脈衝音訊 1.0 (必需;脈衝音訊 4.0 被推薦的最佳的經驗)

BlueZ 4.0 (推薦)

Windows Phone

版本

Windows 10 Mobile
Windows Phone 8.1-請參閱下面的注釋
Windows Phone 8-請參閱下面的注釋

硬體

因製造商而異


注意︰
  • 雖然支援將不再可用自 2016 年 10 月,Windows Phone 8 和 Windows Phone 8.1 Skype 應用程式將繼續工作 (可能有一些限制) 早期 2017 年,當我們完成調用到雲的移動 Skype (見 Skype的博客)。

Android

版本

Android OS 4.0.3 及以上-看到下面的注釋

硬體

不同製造商-請參閱下面的注釋

可用空間

至少 32 MB


備註︰
  • 若要運行最新版本的 Skype 的 Android (Skype 6.2 和更高),你需要有 Android OS 版本 4.0.3 或以上。雖然自 2016 年 10 月,支援 Android OS 版本 4.0.2 和下面將不再可用,這些版本的 Skype 應用程式將繼續工作 (可能有一些限制) 早期 2017 年,當我們完成調用到雲的移動 Skype (見 Skype的博客)。
  • Skype 是設備完全支援的ARMv7 處理器(或能夠運行其指令集的處理器)。Skype 可以在具有ARMv6 處理器的設備上運行,但不是支援視頻通話。ARMv6 處理器設備的例子︰ 三星 Galaxy Ace,HTC 野火。如果你不確定哪種類型的您的設備具有的處理器,請查閱該設備的使用者手冊或與廠商聯繫。

iOS

版本

iOS 8 或者以上學歷-請參閱下面的注釋

硬體

Apple Watch
iPhone 4s
iPhone 5
iPhone 5 c
iPhone 5s
iPhone 6
iPhone 6 加上
iPhone 6s
iPhone 6s 加上
iPad 2
iPad 空氣
iPad 空氣 2
iPad 迷你
iPad 迷你 2
iPad 迷你 4
iPad pro
iPod (第五代)
iPod 的觸摸 (6 代)


注意︰
  • 最新版本的 Skype 工作在所有 iOS 設備上運行 iOS 8 或更高。雖然支援 iOS 7 及以下已不再可用自 2016 年 10 月,在 iOS 7 和下面的使用者將能夠早期 2017 年,當我們完成調用到雲的移動 Skype 使用 Skype (可能有一些限制) (見 Skype的博客)。

這篇文章有幫助嗎?

Pl請讓我們知道為什麼今天無法協助您

重要事項 : 請勿在上方欄位中輸入個人資訊 (例如您的 Skype 名稱、電子郵件地址、 Microsoft 帳戶、密碼或真名或電話號碼)。
機器翻譯

重要事項: 此文是經由自動翻譯軟體翻譯 (機器翻譯),而非人力翻譯。 詳情請參閱此文。 Skype 使用機器翻譯,提供多語言版本的說明及支援文章。 不過機器翻譯就像外國人講中文一樣,可能會在單字、語法,或文法上犯錯。 因內容錯譯或因客戶之使用所造成的任何不精確、錯誤,或是損害,Skype 概不負責。

查看英文原文: FA10328